Jump to content


Photo

DynDOLOD Beta for Skyrim Special Edition and Skyrim VR 2.55

dyndolod lod special edition sse

  • Please log in to reply
1210 replies to this topic

#1201 AerowynX

AerowynX

    Prisoner

  • Members
  • 16 posts

Posted 18 February 2019 - 07:17 PM

been using this with SkyrimVR since first release did a full reinstall cleared out all my mods now no matter what I get the Dyndolod Requires Plugins generated with message which in VR prevents you from going forward as it locks you in the home screen.

 

I 100% made sure to download both 2.54 resources and standalone.. i tried both from this site and the one on nexus same issue.. i use PapyrusUtil wasn't sure if that was issue so removed that same thing using the dyndolod dll. One thing I did notice was in the last release of resources some of the scripts are newer than the ones linked in the standalone scripts download but tried both ways and still same thing

wouldn't let me edit this twice but anyway seems to only happen when you set IgnoreLargeReferences= to 1 so it doesn't make the ESM.. when it makes the ESM i don't get the error.. tried two more times to confirm and same result without ESM error shows up.. was never an issue before


  • 0

#1202 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,890 posts

Posted Yesterday, 03:47 AM

wouldn't let me edit this twice but anyway seems to only happen when you set IgnoreLargeReferences= to 1 so it doesn't make the ESM.. when it makes the ESM i don't get the error.. tried two more times to confirm and same result without ESM error shows up.. was never an issue before

What version(s) for the plugin(s) does it show on the SkyUI MCM Information Page?


  • 0

#1203 AerowynX

AerowynX

    Prisoner

  • Members
  • 16 posts

Posted Yesterday, 08:36 AM

What version(s) for the plugin(s) does it show on the SkyUI MCM Information Page?

it says ESM version 2.45 and ESP just has a blank space next to it


  • 0

#1204 AerowynX

AerowynX

    Prisoner

  • Members
  • 16 posts

Posted Yesterday, 08:50 AM

What version(s) for the plugin(s) does it show on the SkyUI MCM Information Page?

here is copy of my last log if needed http://s000.tinyuplo...529933185419839


  • 0

#1205 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,890 posts

Posted Yesterday, 08:51 AM

it says ESM version 2.45 and ESP just has a blank space next to it

When you check the DynDOLOD.esp description it ends with ... Version 2.45? For example in MO hover over the plugin in the right window. LOOT should just show DynDOLOD.esp 2.45

 

If that is the case, see what happens when you sort DynDOLOD.esp load as early as possible.


Edited by sheson, Yesterday, 08:52 AM.

  • 0

#1206 AerowynX

AerowynX

    Prisoner

  • Members
  • 16 posts

Posted Yesterday, 09:02 AM

When you check the DynDOLOD.esp description it ends with ... Version 2.45? For example in MO hover over the plugin in the right window. LOOT should just show DynDOLOD.esp 2.45

 

If that is the case, see what happens when you sort DynDOLOD.esp load as early as possible.

says 2.45 https://imgur.com/LcTTWGt


Edited by AerowynX, Yesterday, 09:02 AM.

  • 0

#1207 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,890 posts

Posted Yesterday, 09:30 AM

says 2.45 https://imgur.com/LcTTWGt

See what happens when you sort DynDOLOD.esp to load as early as possible / only enable the plugins required to be able to load DynDOLOD.esp 


  • 0

#1208 AerowynX

AerowynX

    Prisoner

  • Members
  • 16 posts

Posted Yesterday, 09:51 AM

See what happens when you sort DynDOLOD.esp to load as early as possible / only enable the plugins required to be able to load DynDOLOD.esp 

same result guess ill just continue to use with the ESM.. not huge deal just odd this wasn't an issue previously


  • 0

#1209 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,890 posts

Posted Yesterday, 11:36 AM

same result guess ill just continue to use with the ESM.. not huge deal just odd this wasn't an issue previously

Why would youstop in the middle of troubleshooting? Why not try to find out why some SKSE functions suddenly stop working in the middle of the load order? Something that only happens with Skyrim VR.

 

You reported earlier that the DynDOLOD SkyUI MCM displays the version number for the ESM, but not for the ESP. So it seems that more or less the same functions to retrieve the version number work for one plugin but not the other.

 

Some of the next possible steps would be to enable papyrus logging to see if there are any kind of messages, generate a DynDOLOD LOD patch just for a basic load (vanilla style load order), test the used SKSE papayrus functions specifically with a couple custom scripts I could provide etc.


  • 0

#1210 AerowynX

AerowynX

    Prisoner

  • Members
  • 16 posts

Posted Yesterday, 11:51 AM

Why would youstop in the middle of troubleshooting? Why not try to find out why some SKSE functions suddenly stop working in the middle of the load order? Something that only happens with Skyrim VR.

 

You reported earlier that the DynDOLOD SkyUI MCM displays the version number for the ESM, but not for the ESP. So it seems that more or less the same functions to retrieve the version number work for one plugin but not the other.

 

Some of the next possible steps would be to enable papyrus logging to see if there are any kind of messages, generate a DynDOLOD LOD patch just for a basic load (vanilla style load order), test the used SKSE papayrus functions specifically with a couple custom scripts I could provide etc.

mostly got several other issues i'm trying to troubleshoot as well the most pressing being a very odd huge FPS drop when adding new NPCs to city cells but not in other cells(also only seems to cause the drop when looking toward the center of the city).....also I rerar dyndolod over 50 times trying to figure out this issue to begin with.. i'm just happy to have it working and being able to play right now.. i can continue troubleshooting in a bit but all is working now at least even if the dyndolod.esp version won't display in the MCM and I need to use the ESM.. 


  • 0

#1211 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,890 posts

Posted Yesterday, 11:59 AM

mostly got several other issues i'm trying to troubleshoot as well the most pressing being a very odd huge FPS drop when adding new NPCs to city cells but not in other cells(also only seems to cause the drop when looking toward the center of the city).....also I rerar dyndolod over 50 times trying to figure out this issue to begin with.. i'm just happy to have it working and being able to play right now.. i can continue troubleshooting in a bit but all is working now at least even if the dyndolod.esp version won't display in the MCM and I need to use the ESM.. 

It is fine to continue over days and weeks. I just hate to leave this unsolved. Whenever you have time, enable papyrus logging in the INI and see if there are any errors showing from DynDOLOD in the log other than the message we already know. 


  • 0



Also tagged with one or more of these keywords: dyndolod, lod, special edition, sse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users