Jump to content


Photo

Why skyrim stuttering and FPS drop after playing for 40min.


  • Please log in to reply
11 replies to this topic

#1 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 11 February 2019 - 11:07 PM

After playing for 40min or playing in big cites like makarth whiterun and windhelm the game often stuttering and permanent fps drop (-10fps in every scene).
Another problem is sometime sound delay when pick up item in container.

The problem gone when restart the game.(F4 free Vram in ENB or reload save or exit to main menu doesn’t fix)

I already use bethini, crash fix plugins, bug fix and save load CTD fix
  • 0

#2 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,460 posts

Posted 12 February 2019 - 10:02 AM

We need more information to begin looking at this - things like which version of the game (SE, LE, VR) and other such things. Are you sure it's related to play time and not a specific sequence of actions? What testing have you done to this point?

 

More than willing to try to help, but we need more to start from than 'it does a weird thing after 40 mins'.


  • 0

#3 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 13 February 2019 - 07:01 AM

I’m playing on LE.

Thing I have tried.

1.load save and vistit 2 big cities (problem occurs)

2.playing from cave A to cave B (no problem) (4 cell
Load stutter 0.2 sec and 60 solid FPS)

3.playing from cave A to cave B after visit whiterun (problem occurs) (more than 20 cell Load stutter like stutter every few foot step and 54-60 FPS not stable)
  • 0

#4 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,460 posts

Posted 13 February 2019 - 09:18 AM

System specs?

 

What mods are installed that specifically affect cities? Are you running ENBoost?


  • 0

#5 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 13 February 2019 - 10:29 AM

My skyrim.ini https://pastebin.com/Q2aSyWRn

 

My skyrimpref.ini https://pastebin.com/NE7nwbBr

 

My mod https://pastebin.com/sCjhj2HU

 

My ENBloacl.ini https://pastebin.com/mz7WAaMQ

 

My Skse.ini https://pastebin.com/xV8j8ev7

 

 

My rig 
Intel core i7 6820HK 
Ram: 32gb DDR4 
GPU: Nvidia GTX 980m x2 SLI 
SSD :MTS 820 Raid 0 
Windows 7 Sp1 Pro 64 bits


Edited by mew5151515, 13 February 2019 - 10:35 AM.

  • 0

#6 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 13 February 2019 - 11:32 AM

My Crashfix.ini https://pastebin.com/zCP2kQwH

 

Use     LoadgameCTDFix,    Crash Fix plugins,    Enblocal,    Bethini,   Bug fix 2 Beta


  • 0

#7 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,460 posts

Posted 13 February 2019 - 11:48 AM

OK, Try something for me... turn off the SLI while playing Skyrim. I've seen a number of reports on Discord where, once the SLI was turned off, FPS issues were resolved.

 

Also, curious - you say that the FPS drop is about 10 FPS in all locations - what is the actual FPS you are getting on average? A drop of ten from 60 is a lot different than a drop of 10 from 30, as an example.


Edited by Shadriss, 13 February 2019 - 11:51 AM.

  • 0

#8 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 15 February 2019 - 01:36 AM

OK, Try something for me... turn off the SLI while playing Skyrim. I've seen a number of reports on Discord where, once the SLI was turned off, FPS issues were resolved.

 

Also, curious - you say that the FPS drop is about 10 FPS in all locations - what is the actual FPS you are getting on average? A drop of ten from 60 is a lot different than a drop of 10 from 30, as an example.

In the 60FPS interior it doesn't drop but increases stutter.

In the 60FPS solid scene (Ex.Forest) drop to 54 and increases stutter.

In the 60FPS unstable scene (Ex.some part of town) drop to 49 and increases stutter.

In the 57 FPS scene (center of town) drop to 32-47 and increases stutter.

In the 40 or lower scene drop to 18-23 and increases stutter.

 

I will try to disable my SLI.

 

Sometime when I shoot the bow, game freeze for 1 sec before apply magic effect to the target.

 

Thank you for your reply.


Edited by mew5151515, 15 February 2019 - 01:45 AM.

  • 0

#9 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 15 February 2019 - 08:19 AM

OK, Try something for me... turn off the SLI while playing Skyrim. I've seen a number of reports on Discord where, once the SLI was turned off, FPS issues were resolved.

 

Also, curious - you say that the FPS drop is about 10 FPS in all locations - what is the actual FPS you are getting on average? A drop of ten from 60 is a lot different than a drop of 10 from 30, as an example.

Get 47FPS instead of 60FPS after disabling SLI and doesn't help with the stutter.


Edited by mew5151515, 15 February 2019 - 08:20 AM.

  • 0

#10 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,460 posts

Posted 15 February 2019 - 10:10 AM

Ah well. SLI was worth a shot.

My next thoughts go to your mod list. There’s a lot of stuff in there (many of which I will never use), but the order of those mods does grab my attention. Has this list been LOOT sorted at all? I ask because I note that, for example, a patch file for Scoped Bows is being loaded before Scoped Bows itself. If it hasn’t been through LOOT, it needs to (general principle)... may not help with the stuttering, but worth a look. As part of that, I’m guessing you haven’t done any CR on this at all, and conflicts between mods might cause this as well.

No easy way to handle CRing, I’m afraid. It’s unique from LO to LO. Given the amount and type of certain of your mods, you may get better help from loverslab... they’d have more experience working with those than I would.
  • 0

#11 rick830

rick830

    Prisoner

  • Members
  • 18 posts

Posted 15 February 2019 - 12:25 PM

Try to change in enblocal.ini these strings:

 

[MEMORY]

ReservedMemorySizeMb=512
VideoMemorySizeMb=0

AutodetectVideoMemorySize=true

 

[THREADS]
DataSyncMode=0

PriorityMode=0


  • 0

#12 mew5151515

mew5151515

    Prisoner

  • Members
  • 11 posts

Posted 17 February 2019 - 10:24 AM

I've stated a new game now and remove a lot of mod.

 

I will try to test and report the result.

 

Thank you for your support


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users