Jump to content


Photo

WyreBashed patch causing DynDolod to not work?


  • Please log in to reply
7 replies to this topic

#1 Koravel

Koravel

    Prisoner

  • Members
  • 4 posts

Posted 10 March 2019 - 02:14 AM

I am at my wits end here, been trying to finish this up for a couple days. I was continually getting the error described here: https://forum.step-p...py-sninedivine/ while trying to install DynDOLOD. I did try rebuilding the bashed patch without merging mods, but that did not work. I do have the latest version of WyreBash, (and LOOT says there are no errors in my plugins). But just now I decided to try running it without the bashed patch at all- and it works. 

 

Is it okay to just re-enable Bashed patch after DynDOLOD finishes, or do I need to run DynDOLOD again after remaking the bashed patch?


  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,986 posts

Posted 10 March 2019 - 02:29 AM

Disabling plugins is a troubleshooting step. If something works without plugin it is means there is either a problem with the plugin or the patcher.

 

The problem should be identified and fixed.


  • 0

#3 Koravel

Koravel

    Prisoner

  • Members
  • 4 posts

Posted 10 March 2019 - 02:45 AM

Well here is the bug report I get after re-running it with the bashed patch active: https://textuploader.com/15o7a


  • 0

#4 Koravel

Koravel

    Prisoner

  • Members
  • 4 posts

Posted 10 March 2019 - 03:04 AM

I can't edit the post, but here is the log file which I forgot to include: http://m.uploadedit....52204952576.txt


  • 0

#5 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,986 posts

Posted 10 March 2019 - 08:25 AM

This error is caused by a broken bashed patch. No ifs or buts. Use a recent version of Wrye Bash like https://github.com/W...07.201901211926


Edited by sheson, 10 March 2019 - 08:28 AM.

  • 0

#6 Koravel

Koravel

    Prisoner

  • Members
  • 4 posts

Posted 11 March 2019 - 08:24 PM

Do you happen to know where I can go to get support for WryeBash? Forums seem a bit hit and miss. I get this error whenever I try to run the newest version from github- was previously using the version on NexusMods. I think it means a mod is causing the conflict, but I have no idea how to narrow down which one- they are all clean according to Loot.

 

Traceback (most recent call last):
  File "bash\bash.pyo", line 185, in main
  File "bash\bash.pyo", line 261, in _main
  File "bash\bash.pyo", line 383, in _detect_game
  File "bash\initialization.pyo", line 156, in init_dirs
  File "ConfigParser.pyo", line 242, in __init__
AttributeError: 'unicode' object has no attribute 'items'


Edited by Koravel, 11 March 2019 - 08:24 PM.

  • 0

#7 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,986 posts

Posted 12 March 2019 - 02:06 AM

You could try the discord https://discord.gg/YhWStd


  • 0

#8 Sharlikran

Sharlikran

    Citizen

  • Mod Authors
  • Pip
  • 78 posts

Posted 14 March 2019 - 12:46 AM

Fixed that error "AttributeError: 'unicode' object has no attribute 'items' " in 307.201903132205


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users