Jump to content


Photo

FNV failed to set archive key in C:/MO2/profiles/Default/fallout.ini (errorcode 0)


  • Please log in to reply
1 reply to this topic

#1 Estoesmicalculadora

Estoesmicalculadora

    Prisoner

  • Members
  • 2 posts

Posted 14 April 2019 - 08:42 AM

This problem came about when I was following the Fear and Loathing in the Waste guide. I had gotten to the part where you install Robert's body to use with FCO but the textures had the black bars on them, so I looked at the mod page and it said that it was because archive invalidation wasn't enabled. I knew how to turn that on, so I went to profiles and turned archive invalidation on through MO2. I remember there being some sort of pop up when I clicked that, but I don't remember what it said. Then the next time I went to launch MO2, I got this. "failed to set archive key in C:/MO2/profiles/Default/fallout.ini (errorcode 0)". Before any of you ask, my ini files are NOT set to read only, including MO2 inis and the ones in my documents. I did my homework and that was the first thing I tried. After that, I found the exact same thing happened to another person, and they fixed it by going in to the profile settings ini and disabling automatic archive invalidation. I tried that too, and it still doesn't work. 


  • 0

#2 Estoesmicalculadora

Estoesmicalculadora

    Prisoner

  • Members
  • 2 posts

Posted 14 April 2019 - 01:49 PM

While I couldn't fix the issue for myself, I think I figured out a solution if anyone has the same problem. If you download MO2 again and install it in a different area, it will work again. If you were to change the directories to where your previous settings had them and copied all files in MO2/profiles/Default EXCEPT the profile settings themselves, MO2 might be able to pull all your settings and mods over without encountering the same problem.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users