Jump to content


Photo

Can not copy [REFR:000B7365]

dyndolod error

  • Please log in to reply
2 replies to this topic

#1 kajdodo

kajdodo

    Prisoner

  • Members
  • 2 posts

Posted 30 April 2019 - 07:16 PM

Keep getting the same error, so the program said to post it here

Attached Files


  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,749 posts

Posted 01 May 2019 - 01:10 AM

You uploaded the TexGen log instead of the DynDOLOD log. Not a big problem, because the bugreport has the error message.

 

 Can not copy [REFR:000B7365] (places PlaneMarker [STAT:00000017] in GRUP Cell Temporary Children of SolitudeOrigin [CELL:00037EE9] (in SolitudeWorld "Solitude" [WRLD:00037EDF] at -16,25)) from Skyrim.esm into DynDOLOD.esp Assertion failure (C:\Delphi\projects\DynDOLOD\wbImplementation.pas, line 13936).

 

 

 

FAQ: DynDOLOD.exe: Exception in unit xxx line xxx: Can not copy xxxx from xxxx.esp into xxx.esp

 
A: Often caused by a broken bashed patch. Use a newer Wrye Bash version to create the patch or do not use the merge patches option. 
 
A: There might be plugin in the load order with errors. Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help. 
 
 
Get recent Wrye Bash from https://github.com/W...e-bash/releases
 
Searching for the error find this related threads:

  • 0

#3 kajdodo

kajdodo

    Prisoner

  • Members
  • 2 posts

Posted 01 May 2019 - 05:52 AM

Thank you, I don't know if installing the newer version of Wrye Bash worked, because I also found out I had the Bashed Patch and the corresponding logs still in my Overwrite folder


Edited by kajdodo, 01 May 2019 - 05:53 AM.

  • 0



Also tagged with one or more of these keywords: dyndolod, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users