Jump to content


Photo

FAILED loading DDS (80004005) Error loading texture Executing TexConv returned error


  • Please log in to reply
72 replies to this topic

#61 OldSkoolRPG

OldSkoolRPG

    Watcher

  • Citizen
  • 5 posts

Posted 06 July 2019 - 12:51 AM

I keep getting access violation errors when trying to run DynDOLOD for SSE.  Neither my Skyrim folder nor my DynDOLOD folder are in program files or any other restricted location.  I've tried running DynDOLOD as admin and still get the error. Not sure how to fix from here.

 

Edit: Also Skyrim LE is in the same folder as SSE and DynDOLOD 64 runs just fine for that. Only SSE is having the problem.

Attached Files


Edited by OldSkoolRPG, 06 July 2019 - 12:53 AM.

  • 0

#62 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,527 posts

Posted 06 July 2019 - 02:01 AM

FAILED loading DDS (80004005) C:\Users\Dave\AppData\Local\Temp\SSEEdit\D2F44276719E4A6AAE323E1E19E1645B.dds
<Error creating textures for atlas: Error loading textures\lod\mtnridge02lod_n.dds: Executing TexConv returned error: "C:\Modding\Tools\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -m 1 -f R8G8B8A8_UNORM -o "C:\Users\Dave\AppData\Local\Temp\SSEEdit" "C:\Users\Dave\AppData\Local\Temp\SSEEdit\D2F44276719E4A6AAE323E1E19E1645B.dds">
...
Check log lines above the exception for additional hints. Check the FAQ and search official forum
 

  • 0

#63 OldSkoolRPG

OldSkoolRPG

    Watcher

  • Citizen
  • 5 posts

Posted 06 July 2019 - 08:21 AM

So the mod providing the texture was HD LODs Retexture for SSELODgen and DynDOLOD. I removed that mod. Replaced that with Terrain LOD Redone got error with mtncliff01lod.dds.  Just removed both of those and then got the same error with Skyrim Flora Overhaul, swordferncluster.  Every time I remove a mod it just gives the error with something else. 


  • 0

#64 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,527 posts

Posted 06 July 2019 - 09:21 AM

So the mod providing the texture was HD LODs Retexture for SSELODgen and DynDOLOD. I removed that mod. Replaced that with Terrain LOD Redone got error with mtncliff01lod.dds.  Just removed both of those and then got the same error with Skyrim Flora Overhaul, swordferncluster.  Every time I remove a mod it just gives the error with something else. 

Not sure what else you want DynDOLOD to do other than tell you that there is a corrupted file in the load order. This seems to be an recurring issue with Windows 10 (some version?) and MO2.

Reinstall the file or remove it.


  • 0

#65 OldSkoolRPG

OldSkoolRPG

    Watcher

  • Citizen
  • 5 posts

Posted 06 July 2019 - 10:21 AM

I have uninstalled and reinstalled all of these mods. No change, so I removed them all.  I installed a brand new install of Enhanced Vanilla Trees with its billboards.  Same error with treepineforestash01 provided by EVT. So you are saying that either every single one of these very popular mods have corrupt textures (which should mean anyone trying to use DynDOLOD with them should be having this problem) or MO2 is corrupting the textures in every single mod I install, and the same exact texture for each mod(for example if I uninstall and reinstall EVT I get the error with the treepineforestash01 so it isn't like MO corrupts something different the next install)? That just doesn't seem plausible.


  • 0

#66 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,527 posts

Posted 06 July 2019 - 10:39 AM

I have uninstalled and reinstalled all of these mods. No change, so I removed them all.  I installed a brand new install of Enhanced Vanilla Trees with its billboards.  Same error with treepineforestash01 provided by EVT. So you are saying that either every single one of these very popular mods have corrupt textures (which should mean anyone trying to use DynDOLOD with them should be having this problem) or MO2 is corrupting the textures in every single mod I install, and the same exact texture for each mod(for example if I uninstall and reinstall EVT I get the error with the treepineforestash01 so it isn't like MO corrupts something different the next install)? That just doesn't seem plausible.

We started seeing occurrences of corrupt files after some MO2 update with the same xLODGen/DynDOLOD versions that worked fine for months before. There were also reports about issues with MO2 and Wrye Bash. Update Windows 10 to a recent version. Try a recent MO2 dev version from their discord as well.


  • 0

#67 OldSkoolRPG

OldSkoolRPG

    Watcher

  • Citizen
  • 5 posts

Posted 06 July 2019 - 01:08 PM

Thank you! Updating the a dev version of MO2 didn't help but I downloaded 2.1.2 of MO2 and was able to successfully run DynDOLOD with no errors.


  • 0

#68 realklee

realklee

    Watcher

  • Citizen
  • 3 posts

Posted 12 July 2019 - 07:34 AM

Hello,

 

I have been receiving this "Exception in unit userscript line 345: One or more errors occurred" with the FAILED loading DDS (80004005) message. At first it had an error loading in mtnpeaklod02.dds, but I was able to fix it by redownloading Majestic Mountains. Now it has an error with the windhelmlod.dds, and I tried to see if past forum posts had this issue and previous discussion seemed to indicate that the issue was a corruption in the file and that either DynDOLOD Resources or TexGen Output needed to be fixed. I ended up doing both, first reinstalling the resources and then rerunning TexGen, but I am still getting the same result. Any thoughts? I also added exceptions in my Windows Defender settings as I saw that has caused issues in the past.

 

Would generating DynDOLOD with too many active plugins cause problems? I was able to generate DynDOLOD the first time around, but after removing a few mods I had to rebuild DynDOLOD, and running it hasn't worked since. Would that be a point of issue as well?

Attached Files


  • 0

#69 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,527 posts

Posted 12 July 2019 - 07:56 AM

FAILED loading DDS (80004005) C:\Users\Kevin Lee\AppData\Local\Temp\SSEEdit\EEC7689385F242468C4C510528560A15.dds
<Error preparing textures for atlas: Error loading textures\lod\windhelmlod.dds: Executing TexConv returned error: "D:\Skyrim Modding\Tools\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -m 1 -f R8G8B8A8_UNORM -o "C:\Users\Kevin Lee\AppData\Local\Temp\SSEEdit" "C:\Users\Kevin Lee\AppData\Local\Temp\SSEEdit\EEC7689385F242468C4C510528560A15.dds">
...
Check log lines above the exception for additional hints. Check the FAQ and search official forum

 

https://forum.step-p...e-2#entry235269

 

More importantly and following:

https://forum.step-p...e-5#entry236440

 

DynDOLOD is simply reporting errors in your load order. Something seems to go wrong with certain MO2 versions and certain Windows 10 versions.


Edited by sheson, 12 July 2019 - 07:59 AM.

  • 1

#70 realklee

realklee

    Watcher

  • Citizen
  • 3 posts

Posted 12 July 2019 - 08:49 AM

Hi sheson,

Thanks for the quick response.

 

I tried all three of the things mentioned just now, starting with installing the most recent version of MO2 from their discord. I then reinstalled the DynDOLOD resources through the right-click menu, and re-ran TexGen. I am still getting the same result. How should I proceed?


  • 0

#71 realklee

realklee

    Watcher

  • Citizen
  • 3 posts

Posted 12 July 2019 - 09:31 AM

Never mind, it's all good now. I dug a little deeper and made sure to follow the file path like you said. Thanks for pointing me in the right direction.


  • 0

#72 Denizay24

Denizay24

    Watcher

  • Citizen
  • 1 posts

Posted 13 July 2019 - 06:29 AM

Hello everyone,

 

I get this error when I try to generate LODs with DynDOLOD at the end:

 

[00:09:41.966] Creating atlas textures D:\DynDOLOD\DynDOLOD_Output\Textures\DynDOLOD\LOD\DynDOLOD_DLC2SolstheimWorld.dds from 68 textures
[00:09:45.011] FAILED loading DDS (80004005) C:\Users\bucal\AppData\Local\Temp\SSEEdit\207F3DE41E55453B8A1A7031AEA658BC.dds
[00:09:45.014] <Error creating textures for atlas: Error loading textures\dlc02\lod\dlc2redoran01lod_n.dds: Executing TexConv returned error: "D:\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -m 1 -f R8G8B8A8_UNORM -o "C:\Users\bucal\AppData\Local\Temp\SSEEdit" "C:\Users\bucal\AppData\Local\Temp\SSEEdit\207F3DE41E55453B8A1A7031AEA658BC.dds">
[00:09:48.003]
[00:09:48.003] Exception in unit userscript line 345: One or more errors occurred
[00:09:48.003]
[00:09:48.003] Check log lines above the exception for additional hints. Check the FAQ and search official forum http://forum.step-pr...ndolod-support/ for those errors.
[00:09:48.003]
[00:09:48.003] If problem persists, post error report with entire contents (not just the last couple lines) of ..\DynDOLOD\bugreport.txt and ..\DynDOLOD\logs\DynDOLOD_SSE_log.txt to official forum http://forum.step-pr...ndolod-support/
[00:09:48.003] Error: One or more errors occurred
[00:09:48.377] <Error creating textures for atlas: Access violation at address 000000000138BDC3 in module 'DynDOLODx64.exe'. Read of address 0000000000000150>
[00:09:48.707] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 0000000000000070>
[00:09:48.780] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 0000000000000054>
[00:09:48.827] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 0000000000000000>
[00:09:48.933] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 000000000000001C>
[00:09:49.030] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 000000000000008C>
[00:09:49.117] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 00000000000000FC>
[00:09:49.157] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 00000000000000C4>
[00:09:49.345] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 00000000000000E0>
[00:09:49.651] <Error creating textures for atlas: Access violation at address 000000000138C239 in module 'DynDOLODx64.exe'. Read of address 0000000000000038>
 
 
 
 

  • 0

#73 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,527 posts

Posted 13 July 2019 - 06:38 AM

Creating atlas textures D:\DynDOLOD\DynDOLOD_Output\Textures\DynDOLOD\LOD\DynDOLOD_DLC2SolstheimWorld.dds from 68 textures
FAILED loading DDS (80004005) C:\Users\bucal\AppData\Local\Temp\SSEEdit\207F3DE41E55453B8A1A7031AEA658BC.dds
<Error creating textures for atlas: Error loading textures\dlc02\lod\dlc2redoran01lod_n.dds: Executing TexConv returned error: "D:\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -m 1 -f R8G8B8A8_UNORM -o "C:\Users\bucal\AppData\Local\Temp\SSEEdit" "C:\Users\bucal\AppData\Local\Temp\SSEEdit\207F3DE41E55453B8A1A7031AEA658BC.dds">
[00:09:48.003]
...
Check log lines above the exception for additional hints. Check the FAQ and search official forum
 
https://forum.step-p...e-2#entry235269


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users