Jump to content


Photo

Please help!

transparent hair

  • Please log in to reply
8 replies to this topic

#1 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 5 posts

Posted 12 May 2019 - 12:55 AM

Game: Skyrim SE

Problem: Transparent Hair

ENB Preset: Visceral ENB SSE Vivid Weathers option  

Picture

Mod: ApachiiSkyHair SSE

Hairstyles: ApachiHair.esm (ApachiHairF19) and F11

Mod Manager: MO2

 

I've tried disabling AA and during troubleshooting I am positive it's not a mod conflict with anything other than ENB.


Edited by hellkitten133, 12 May 2019 - 12:57 AM.

  • 0

#2 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 5 posts

Posted 12 May 2019 - 01:34 AM

Wont let me edit my first post but wanted to add that I tried adding any missing lines to my skyrimpref ini that the ENB general problems mentioned like 

iMultiSample=0          
bTransparencyMultisampling=0  
bShadowsOnGrass=1         
bDeferredShadows=1        
bFloatPointRenderTarget=1
[Imagespace]
iRadialBlurLevel=1 added
 
all had to be added and I even did it both to the INI in documents and in MO2. I couldn't find Anisoptric Filtering to disable that though.

  • 0

#3 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 15 May 2019 - 02:42 PM

"Transparent Hair" has about three or four different images that hit my mind. Would you please provide a picture of the issue so we can start narrowing down possibilities?


  • 0

#4 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 5 posts

Posted 18 May 2019 - 10:22 PM

http://oi67.tinypic.com/be8ro9.jpg

http://oi65.tinypic.com/23siuqv.jpg


  • 0

#5 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 20 May 2019 - 03:23 PM

Ok. That is most certainly transparent hair...

 

... and I've never seen anything like it. My best guess is that the mod itself is causing that, but I don't know enough about modding and texture usage on meshes to say for certain. My BEST guess (heavy emphasis on guess) is that there is a setting in the mod proper (not where you could easily mess with it) that is altering the opacity of the mesh somehow. 

 

I'd take it up with the mod author on Nexus, see if they have any ides.


  • 0

#6 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 5 posts

Posted 20 May 2019 - 04:09 PM

Ok. That is most certainly transparent hair...

 

... and I've never seen anything like it. My best guess is that the mod itself is causing that, but I don't know enough about modding and texture usage on meshes to say for certain. My BEST guess (heavy emphasis on guess) is that there is a setting in the mod proper (not where you could easily mess with it) that is altering the opacity of the mesh somehow. 

 

I'd take it up with the mod author on Nexus, see if they have any ides.

I have actually and  they weren't much help other than to show me the hairs work fine for them. I went through over 800 hairstyles and only two are transparent. If I disable ENB they look fine though.  Searches show a lot of people have had issues with hair and enb but no one ever gave a solid fix or any in the searches sadly.


Edited by hellkitten133, 20 May 2019 - 04:10 PM.

  • 0

#7 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted Yesterday, 09:42 AM

Are you running any mods that otherwise affect ENB? Subsurface scattering patches or anything? If it's only those two hairs, then obviously it is those two where the problem lies - there has to be something different in how they are made or created.


  • 0

#8 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 5 posts

Posted Yesterday, 12:31 PM

Are you running any mods that otherwise affect ENB? Subsurface scattering patches or anything? If it's only those two hairs, then obviously it is those two where the problem lies - there has to be something different in how they are made or created.

All her hairs work but for those two styles and if I run just that mod along with standard mods Unoffical patch, LaL, and Racemenu with the ENB on it will look as it does in the picture but if I disable the ENB then the hairs look normal. I am not really sure what to do. I can leave another post for her on the Apachi Mod page asking if there is anything she can do. 

This was her reply to my message the first time 

 

and yes, I did try to re download and install the mod again to see if that would work.


Edited by hellkitten133, Yesterday, 12:34 PM.

  • 0

#9 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted Today, 03:43 PM

Have you tried updating and reinstalling your ENB? I'm assuming so, but...


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users