Jump to content


Photo

Please help!

transparent hair

  • Please log in to reply
12 replies to this topic

#1 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 6 posts

Posted 12 May 2019 - 12:55 AM

Game: Skyrim SE

Problem: Transparent Hair

ENB Preset: Visceral ENB SSE Vivid Weathers option  

Picture

Mod: ApachiiSkyHair SSE

Hairstyles: ApachiHair.esm (ApachiHairF19) and F11

Mod Manager: MO2

 

I've tried disabling AA and during troubleshooting I am positive it's not a mod conflict with anything other than ENB.


Edited by hellkitten133, 12 May 2019 - 12:57 AM.

  • 0

#2 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 6 posts

Posted 12 May 2019 - 01:34 AM

Wont let me edit my first post but wanted to add that I tried adding any missing lines to my skyrimpref ini that the ENB general problems mentioned like 

iMultiSample=0          
bTransparencyMultisampling=0  
bShadowsOnGrass=1         
bDeferredShadows=1        
bFloatPointRenderTarget=1
[Imagespace]
iRadialBlurLevel=1 added
 
all had to be added and I even did it both to the INI in documents and in MO2. I couldn't find Anisoptric Filtering to disable that though.

  • 0

#3 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 15 May 2019 - 02:42 PM

"Transparent Hair" has about three or four different images that hit my mind. Would you please provide a picture of the issue so we can start narrowing down possibilities?


  • 0

#4 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 6 posts

Posted 18 May 2019 - 10:22 PM

http://oi67.tinypic.com/be8ro9.jpg

http://oi65.tinypic.com/23siuqv.jpg


  • 0

#5 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 20 May 2019 - 03:23 PM

Ok. That is most certainly transparent hair...

 

... and I've never seen anything like it. My best guess is that the mod itself is causing that, but I don't know enough about modding and texture usage on meshes to say for certain. My BEST guess (heavy emphasis on guess) is that there is a setting in the mod proper (not where you could easily mess with it) that is altering the opacity of the mesh somehow. 

 

I'd take it up with the mod author on Nexus, see if they have any ides.


  • 0

#6 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 6 posts

Posted 20 May 2019 - 04:09 PM

Ok. That is most certainly transparent hair...

 

... and I've never seen anything like it. My best guess is that the mod itself is causing that, but I don't know enough about modding and texture usage on meshes to say for certain. My BEST guess (heavy emphasis on guess) is that there is a setting in the mod proper (not where you could easily mess with it) that is altering the opacity of the mesh somehow. 

 

I'd take it up with the mod author on Nexus, see if they have any ides.

I have actually and  they weren't much help other than to show me the hairs work fine for them. I went through over 800 hairstyles and only two are transparent. If I disable ENB they look fine though.  Searches show a lot of people have had issues with hair and enb but no one ever gave a solid fix or any in the searches sadly.


Edited by hellkitten133, 20 May 2019 - 04:10 PM.

  • 0

#7 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 21 May 2019 - 09:42 AM

Are you running any mods that otherwise affect ENB? Subsurface scattering patches or anything? If it's only those two hairs, then obviously it is those two where the problem lies - there has to be something different in how they are made or created.


  • 0

#8 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 6 posts

Posted 21 May 2019 - 12:31 PM

Are you running any mods that otherwise affect ENB? Subsurface scattering patches or anything? If it's only those two hairs, then obviously it is those two where the problem lies - there has to be something different in how they are made or created.

All her hairs work but for those two styles and if I run just that mod along with standard mods Unoffical patch, LaL, and Racemenu with the ENB on it will look as it does in the picture but if I disable the ENB then the hairs look normal. I am not really sure what to do. I can leave another post for her on the Apachi Mod page asking if there is anything she can do. 

This was her reply to my message the first time 

 

and yes, I did try to re download and install the mod again to see if that would work.


Edited by hellkitten133, 21 May 2019 - 12:34 PM.

  • 0

#9 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 22 May 2019 - 03:43 PM

Have you tried updating and reinstalling your ENB? I'm assuming so, but...


  • 0

#10 hellkitten133

hellkitten133

    Prisoner

  • Members
  • 6 posts

Posted 23 May 2019 - 11:36 AM

I have and it should be the latest. I didn't use ENBs till A preset I found not long ago suggested it and I found out that it gave my character glossy lips and made a big difference how pretty everything is so I kept it.


Edited by hellkitten133, 23 May 2019 - 11:37 AM.

  • 0

#11 BlackOncilla

BlackOncilla

    Prisoner

  • Members
  • 5 posts

Posted 26 May 2019 - 11:18 AM

Hi there,

 

just a wild guess and I have not enough knowledge about Special Edtion's nifs, but maybe it has something to do with a transparency setting in your nif file. Lock for Alpha Properties or similar. It might also be a faulty entry in the ESP. Maybe try to compare a functioning hairstyle with the incorrectly rendered hairstyle in Nifskope.


  • 0

#12 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 28 May 2019 - 12:31 PM

If that were the case, Black, then all users of the files would have that same issue. They do not (or, at the least, haven't reported it if they have). It is therefore reasonable to assume that the files, nifs, and textures are correctly made. That being the case, the problem must be something on Kitten's end, though for the life of me I can't think of any settings that would result in that.

 

Personally, (and understanding this is a horrible answer) if it's only those two hairstyles, you aren't using them for your own character, and they aren't being used often (or at all) by NPCs, then I'd just ignore it. An alternative is to delete the records for those two from the ESP so they won't even be available. Really, it depends on how you want to deal with it.


  • 0

#13 BlackOncilla

BlackOncilla

    Prisoner

  • Members
  • 5 posts

Posted 05 July 2019 - 11:48 AM

Hi Shadriss,

 

Yeah! I didn't think of this. True all users would be having that problem, under the condition that they used the hairstyles. Just did a google-search and there were some posts about a missing hairline or a mesh edited in a way that renders it transparent with SSAO or IBL in conjunction with ENB. Maybe that is the problem. Thanks anyway!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users