Jump to content


Photo

Skyrim legendary - MO1 freezes at start screen - usleep & skse

skyrim mo1 skse

  • Please log in to reply
3 replies to this topic

#1 Johans

Johans

    Prisoner

  • Members
  • 5 posts

Posted 16 May 2019 - 02:54 PM

Hi folks,
Before to have Mo1 I used to install all my mods by hand, which made me really tired. Please no more..
That was several years ago.

Right now MO1 is part of my normal routine and all my mods ran smoothly thanks MO1.. Till I stumbled over the unofficial patches of Skyrim..

I've a serious a problem to make any unofficial patches run (Be it usleep or the separate patches)

After a lot of testing I found out that MO1 is able to load usleep or the separate patches if.. I keep Skse deactivated!
If skse runs together with the unofficial patches, skyrim freezes at the start screen

There I see just a black screen with the dragon logo (no smoke, no music, no menu, no beth- logo)
And I can wait as long as I want but skyrim will not load.

To get at this conclusions I reducing my game environment to a minimum, that means i removed almost all of the Plugins from Data/Skse/Plugins/
exception made for the memory allocation plugin of Sheson. Furthermore, i loaded only this components:

Skyrim.esm
Update.esm
Dawnguard.esm
Hearthfires.esm
Dragonborn.esm
Unofficial Skyrim Legendary Edition patch.esp

Lastly, I installed the unofficial patches and all of its files in skyrim's folder structure, outside of MO1 and started Skyrim with skse but without MO1. Both the patches and skse loaded successfully - without MO1
In this way I played skyrim for a test run, around a minute or so. No problems.

Let me summarize: as soon as I loaded skse from within MO1 (with the unofficial patches on), my game froze again. What's going on?
I don't wanna play without MO1, all my mods are managed there.

I own the legendary version of Skyrim, (no Se/Vr version) version 1.9.32.0
Skse is its latest version 1.7.3

Usually I loaded the game using skse as launch mechanism in MO1 and not mod organizer as launch mechanism (preferences-workarounds of MO1)
I saw that using mod organizer as launch mechanism works better. Still I get freezes at the loading screen :(
What's wrong with skse and MO1 ?
  • 0

#2 Johans

Johans

    Prisoner

  • Members
  • 5 posts

Posted 24 May 2019 - 01:52 AM

Some hints?
Even if my issue looks hard to answer.
No feedback is even less than some feedback :(
  • 0

#3 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 974 posts

Posted 27 May 2019 - 01:35 PM

Hi folks,

 

Lastly, I installed the unofficial patches and all of its files in skyrim's folder structure, outside of MO1


Usually I loaded the game using skse as launch mechanism in MO1 and not mod organizer as launch mechanism (preferences-workarounds of MO1)
I saw that using mod organizer as launch mechanism works better. Still I get freezes at the loading screen :(
What's wrong with skse and MO1 ?

Question, Do you have any mods installed in the games data folder? There should not be any mods installed there at all.

 

You want to use the "mod organizer as launch mechanism" and not the skse option.



#4 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,421 posts

Posted 28 May 2019 - 12:27 PM

Another thing to look at - do you have the RIGHT SKSE? Both the LE and the SE/VR versions of SKSE are all on the same page, right next to each other, so it may be worth figuring out if you installed the right version.


  • 0



Also tagged with one or more of these keywords: skyrim, mo1, skse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users