Jump to content


Photo

[F04] Questions about performance on my specs and enblocal.ini for ENBoost only.

fallout 4

  • Please log in to reply
No replies to this topic

#1 FuzzyDuck

FuzzyDuck

    Citizen

  • Members
  • Pip
  • 76 posts

Posted 02 June 2019 - 07:57 PM

Hail!
My specs are the following:
Windows 10.
GPU > Gigabyte GTX 1050 2GB VRAM (Defaut OC Profile with AORUS Engine)
RAM > 16GB - 2, 8GB DDR4 2133 MHz (If i remember right, its a HyperX Fury)
CPU > Intel Core i7-7700 CPU @ 3.6 GHz
Running on a admittedly old 1Tera HDD. WDC WD10EACS-00D6B0 .
 
For some reason, as i saw online people allegedly running on medium on the same GPU and getting smooth 60 FPS on concord for example.
But, whenever i try it, the FPS doesn't really hold up.
And, i'm talking full vanilla testing right now. No BethIni tweaking, no Fallout 4 Configuration Tool.
Only, basic vanilla Low settings.
And still getting huge fps dips.
Checked my driver and it's up to date. Disabled NVidia Streaming Shield as some say it may affects FPS.
Also, NVidia Control Panel, i've set it all to the default.
Also, i'm testing this after a complete clean install.
 
Now, I only use ENBoost for the performance improvements and fixes. and I've noticed that the enblocal.ini from the mod in the fallout 4 nexus, is meant to be used with an older version of the binaries of ENBoost, and i noticed that the ENBoost 6.1 on Skyrim Special Edition mod, has a LOT of new options and fixes on the Ini file.
Yeah, i understand it is on the Skyrim Special Edition nexus, but, somethings like Mod Organizer 2 is hosted only there too, so maybe the enblocal.ini located there can be used on F04?
 
What kind of performance enhancing mods/settings you folk use?
Should i just give up for a moment and go for another game for now, until i'm able to upgrade some piece?
 
 
 
Sorry for any grammar mistakes,
 

  • 0



Also tagged with one or more of these keywords: fallout 4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users