Jump to content


Photo

Error: Can not find tree LOD billboards required to create tree LOD.


  • Please log in to reply
13 replies to this topic

#1 Junny

Junny

    Watcher

  • Citizen
  • 8 posts

Posted 15 June 2019 - 07:27 AM

Hey.

I've been trying to get DYNDOLOD to work for hours now. I've followed aerowynx's guide and also his video on how to install DyndoLOD but yet, I just can't get it to work. TexGen works perfectly but when I try to use DyndoLOD64 it always gives the same erorr: "Can not find tree LOD billboards required to create tree LOD.".

 

I have googled a lot already and I can't find anything that works for me.

I hope somebody can help me.

Thanks in advance!

 

 

My modlist: https://textuploader.com/1dg65

DyndoLOD error log: https://textuploader.com/1dg61


  • 0

#2 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,276 posts

Posted 15 June 2019 - 09:02 AM

Install Vanilla Skyrim LOD Billboards from TES5LODGen https://www.nexusmods.com/skyrim/mods/62698/
Then install any optional LOD Billboards for tree mods in the load order.
STEP users download STEP Texture Compilation from https://www.nexusmods.com/skyrim/mods/11/

LOD Billboards for Skyrim can also be used for Skyrim Special Edition.

Error: Can not find tree LOD billboards required to create tree LOD. See log or FAQ for more details.
It seems you have Indistinguishable Billboards for Skyrim SE installed - which usually covers the required vanilla billboards.

I would expect it to not be active or installed completely/correctly. E.g. there are no vanilla Billboards textures like textures\terrain\lodgen\skyrim.esm\treeaspen01_0006a9e6.dds in the load order
  • 0

#3 Junny

Junny

    Watcher

  • Citizen
  • 8 posts

Posted 15 June 2019 - 09:11 AM

So, what can I do to fix this? I tried re-downloading Indistinguishable Billboards and installing it new. This did not work unfortunately.

LOG: https://textuploader.com/1dg6i

 

I also tried using the Vanilla Skyrim LOD Billboards from TES5LODGen before, this did not work either though and produced the same error.

 

edit:

This is a screenshot of part of the file system of Indistinguishable Billdboards: https://i.imgur.com/2BeSvlb.png

It shows the treeaspen01_0006a9e6.dds or am I being mistaken?


Edited by Junny, 15 June 2019 - 09:21 AM.

  • 0

#4 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,276 posts

Posted 15 June 2019 - 09:31 AM

So, what can I do to fix this? I tried re-downloading Indistinguishable Billboards and installing it new. This did not work unfortunately.

LOG: https://textuploader.com/1dg6i

 

I also tried using the Vanilla Skyrim LOD Billboards from TES5LODGen before, this did not work either though and produced the same error.

 

edit:

This is a screenshot of part of the file system of Indistinguishable Billdboards: https://i.imgur.com/2BeSvlb.png

It shows the treeaspen01_0006a9e6.dds or am I being mistaken?

 

You need to make sure the files are available at the correct location and accessible by the program. It is a very simple file check. It fails for outside reasons.

 

The screenshot shows the mod folder. Not the if the mod is enabled and if the files are available at the (virtual) data folder. Use MOs right window Data tab.

 

Also pay attention to the installation instructions of DynDOLOD:

 

From the DynDOLOD Standalone archive copy the content of the 'DynDOLOD' folder, which contains the files DynDOLOD.exe, TexGen.exe, DynDOLOD_QuickStart.html and the sub folders 'Docs' and 'Edit Scripts' with all their content into a new 'DynDOLOD' folder outside of special OS folders like 'Programs Files' or 'Program Files (x86)', the SteamApps or game folders and Mod Organizers virtual file structure. Do not mix with old versions or xEdit installation.


  • 0

#5 Junny

Junny

    Watcher

  • Citizen
  • 8 posts

Posted 15 June 2019 - 09:46 AM

The right window data tab shows all the files. Although a few files show up red: https://i.imgur.com/lvlEm9u.png i don't know if this matters.

My DynDOLOD is "installed"/placed on C:\DynDOLOD so that should be fine.


  • 0

#6 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,276 posts

Posted 15 June 2019 - 09:58 AM

The right window data tab shows all the files. Although a few files show up red: https://i.imgur.com/lvlEm9u.png i don't know if this matters.

My DynDOLOD is "installed"/placed on C:\DynDOLOD so that should be fine.

The logs says something different.

 

The program does a simple check if files exist in the load order. The OS returns file not found or prevents DynDOLOD from accessing the files/folder. Check AntiVir, UAC etc.


  • 0

#7 Junny

Junny

    Watcher

  • Citizen
  • 8 posts

Posted 15 June 2019 - 10:10 AM

These screenshots clearly show that the files are in the virtual data folder or am I being mistaken?

https://i.imgur.com/VZgDWAz.png

https://i.imgur.com/joyEjjr.png

https://i.imgur.com/Yy5wYh8.png

https://i.imgur.com/pc3lrzy.png

 

I don't know why it cant find them. Changed my UAC to this: https://i.imgur.com/rU2dMb7.png didnt help, though.

I dont use an Anti-Virus program. I don't know what else I can do that might prevent it from finding the files :(


  • 0

#8 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,276 posts

Posted 15 June 2019 - 10:55 AM

These screenshots clearly show that the files are in the virtual data folder or am I being mistaken?

https://i.imgur.com/VZgDWAz.png

https://i.imgur.com/joyEjjr.png

https://i.imgur.com/Yy5wYh8.png

https://i.imgur.com/pc3lrzy.png

 

I don't know why it cant find them. Changed my UAC to this: https://i.imgur.com/rU2dMb7.png didnt help, though.

I dont use an Anti-Virus program. I don't know what else I can do that might prevent it from finding the files :(

As a test, start xEdit, once it loaded start the Asset Browser with CTRL+F3, put textures\terrain\lodgen\skyrim.esm\treeaspen01_0006a9e6.dds into the Filter field, it should list the file in the Container "Data", check if double clicking it opens it with the program assigned to dds files.

 

You also posted a long mod list, yet the DynDOLOD log shows no additional plugins or BSAs. There is some kind of issue with the MO installation / virtual folder or how DynDOLOD is started. I would expect the same issues to happen with xEdit and the game.


Edited by sheson, 15 June 2019 - 11:29 AM.

  • 0

#9 Junny

Junny

    Watcher

  • Citizen
  • 8 posts

Posted 15 June 2019 - 11:30 AM

https://i.imgur.com/qUkAOgD.png

It does not find anything.

 

I also discovered that I can't get any mod to load at all. I launch my game with SKSE within Mod Organizer 2 but my game stays vanilla.

 

It seems that MO2 cant access the virtual folder at all somehow. I had to manually install dyndolod recourses into the folder so it was able to open Dyndolod64 in the first place. When I manually put Indistinguishable Billboards in the data file of SkyrimVR, Dyndolod64 installs successfully.

So it seems I have a huge issue with MO2 itself since no mod is loading whatsoever. I reinstalled my SkyrimVR to get rid of the manual stuff I installed and now this shows up again: https://i.imgur.com/UkYYNtQ.png


  • 0

#10 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,276 posts

Posted 15 June 2019 - 11:35 AM

https://i.imgur.com/qUkAOgD.png

It does not find anything.

 

I also discovered that I can't get any mod to load at all. I launch my game with SKSE within Mod Organizer 2 but my game stays vanilla.

 

It seems that MO2 cant access the virtual folder at all somehow. I had to manually install dyndolod recourses into the folder so it was able to open Dyndolod64 in the first place. When I manually put Indistinguishable Billboards in the data file of SkyrimVR, Dyndolod64 installs successfully.

So it seems I have a huge issue with MO2 itself since no mod is loading whatsoever. I reinstalled my SkyrimVR to get rid of the manual stuff I installed and now this shows up again: https://i.imgur.com/UkYYNtQ.png

Yeah you need to fix whatever issue MO has there. Then installing everything as mods as usual should work.

 

Before doing anything else, just test if rebooting clears up things. If not you need to seek help with the MO folks.


  • 0

#11 Junny

Junny

    Watcher

  • Citizen
  • 8 posts

Posted 15 June 2019 - 04:47 PM

If anyone else has the same problem and finds this thread: Reinstalling Windows 10 fixed everything for me.


  • 0

#12 trumpcard

trumpcard

    Watcher

  • Watcher
  • 2 posts

Posted 30 March 2020 - 11:36 AM

That does not make much sense. reinstalling some major software even getting to windows is a 'solution' for everything one can know about computers. DynDOLOD really takes huge trouble to install LOD...... for just intalling a mod, why it is always running into error than anything else.


Edited by trumpcard, 30 March 2020 - 11:39 AM.

  • 0

#13 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,276 posts

Posted 30 March 2020 - 11:50 AM

Of course reinstalling Windows is obvious nonsense. I don't think that needs to be pointed out.
 

DynDOLOD really takes huge trouble to install LOD...... for just intalling a mod, why it is always running into error than anything else.

You simply have to install DynDOLOD Resources and billboards for the vanilla trees. If installing textures is a huge trouble then I suggest to take a step back and first learn how to use a mod manager to install such simple mods from Nexus.

Edited by sheson, 30 March 2020 - 11:51 AM.

  • 0

#14 Zanderat

Zanderat

    Thane

  • Citizen
  • 85 posts

Posted 31 March 2020 - 07:21 AM

That does not make much sense. reinstalling some major software even getting to windows is a 'solution' for everything one can know about computers. DynDOLOD really takes huge trouble to install LOD...... for just intalling a mod, why it is always running into error than anything else.

I find DynDOLOD quite easy.  It is all these "guides" that people find on the internet that mess them up.  The above issue was quite clearly with MO2 not DynDOLOD.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users