Jump to content


Photo

Can't Use Wrye Bash from MO2


  • Please log in to reply
3 replies to this topic

#1 Dormdude

Dormdude

    Prisoner

  • Members
  • 4 posts

Posted 11 July 2019 - 01:57 PM

I use to be able to use Wrye bash with mod organizer a couple months ago. But I recently started messing around with mods again and updated MO2. But since I updated it i can't launch wrye bash. Whenever i do i get the error "the action cannot be complete because the folder or file is open in another program" But wrye bash isn't open in anything else. I've tried uninstalling and reinstalling MO2 and Wrye bash. I've tried moving the install location for both. But i still keep getting the error. I've been trying to get it working for a couple weeks now and now I kinda need it because i've almost hit the esp limit for skyrimSE. I would use merge plugins but i've had nothing but an endless amount of problems with that and wrye bash is just so much easier. Anyone know how to fix this issue? 


  • 0

#2 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,460 posts

Posted 11 July 2019 - 02:38 PM

You are a Windows 10 User. You are using a Windows Update that is prior to the 1809 version. You need to force update your Windows installation to 1809 or greater, which can be done using the Windows Update Assistant. If you google that, you should be able to find the links you need... I don't have them handy at work. ;)


  • 0

#3 Dormdude

Dormdude

    Prisoner

  • Members
  • 4 posts

Posted 12 July 2019 - 10:25 AM

You are a Windows 10 User. You are using a Windows Update that is prior to the 1809 version. You need to force update your Windows installation to 1809 or greater, which can be done using the Windows Update Assistant. If you google that, you should be able to find the links you need... I don't have them handy at work. ;)

Well that worked. Thanks. I don't really get why i had to go through a 2 hour process to update windows to fix something that worked fine before in previous versions of MO2. 


  • 0

#4 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,460 posts

Posted 15 July 2019 - 01:41 PM

It's not MO2 that is the problem - it was Wrye Bash and how it works with MO2. The short version is that WB updated in a way that needed the newer Windows version, and likely didn't realize at the time what had happened. That Windows update (and, from what now understand, all to follow) are no longer forced updates unless the system determines it is required somewhere in the background. Hence, not everyone got the 1809 update. The 2 hour install of Windows... well, that's on MS and their file sizes, I guess.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users