Jump to content


Photo

Mod Manager 2 and Skyrim LE vanilla only - crash @ start


  • Please log in to reply
3 replies to this topic

#1 Oromis22

Oromis22

    Prisoner

  • Members
  • 2 posts

Posted 17 July 2019 - 08:19 AM

Hello to all my fellow modders,

 

First I would like to thank everyone who is involved in the creation of this awesome tool that is Mod Organizer 2. It is super convenient and I still want to use it  ::): . Virtualizing files to keep the install folder clean is such a clever idea ! But as long as this issue is not resolved, I am back to the old system of manual installation of mods  ::):

 

A little bit of context:

 

- I was using MO2 with SKSE, LOOT, ESP-translator, Wrye Bash, TesVedit plugins. Installed a few " standard mod" for Skyrim LE like SkyUI and auto-unequip. 

 

- Suddenly, MO2 started crashing on start, with a q5.dll file error.

 

- I deleted all mods, MO2, Appdata linked to it.

 

- I reinstalled skyrim LE properly from steam. 

 

- I re-installed a portable version of MO2.

 

- Bug is still Happening

 

 

I went through some troubleshooting.

 

- Windows 7 SP2

 

- MO2 is not installed in the same directory than Skyrim LE (MO2: D:\MO2 & skyrim: D:\Steam\steamapps\common\Skyrim)

 

- MO2 is 2.0.2, Skyrim is LE, last steam version

 

- No other mods, SKSE, ... installed

 

- MO2 has admin rights. I did not installed support plugins for other games than Skyrim LE

 

- VcRedist x64 Installed

 

Right now I am stucked since it seems that the error has something to do with how MO2 manage its .dll file.  I don't know how to deal with this issue 

 

I would like to send you my .dmp and .log files from my last attempts but it seems that I can not upload it here. So I uploaded it in .7z format. 

 

Best,

 

Oromis

Attached Files

  • Attached File  MO2.7z   45.71KB   2 downloads

Edited by Oromis22, 17 July 2019 - 08:33 AM.

  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,621 posts

Posted 17 July 2019 - 06:59 PM

Try excluding MO2 from your antivirus.

Also, make sure you have the files needed for MO2 as described in "Installation" portion on their Nexus page: https://www.nexusmod...ition/mods/6194

 

If these don't wont, you might want to hit the devs up on their Discord. They don't visit here very often for support.



#3 Oromis22

Oromis22

    Prisoner

  • Members
  • 2 posts

Posted 18 July 2019 - 05:51 PM

Thank you for the answer!!!

 

I will definitely have a look  :;):


  • 0

#4 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 976 posts

Posted 19 July 2019 - 06:47 AM

If you are feeling adventurous you can download one of the release candidates from the Dev-Builds section of the Discord to try.

 

Just pick the archive version and install it in a different folder. You can then point this version to your 2.2.0 version folders to test without mucking up what you have already have done. 

 

The Dev-Builds have been vastly improved since the released version.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users