Jump to content


Photo

DynDOLOD TexGen can't find "ini"


  • Please log in to reply
2 replies to this topic

#1 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 375 posts

Posted 28 July 2019 - 11:22 AM

Hi all!

 

I've been away from Skyrim for a bit, and I'm updating things, and gotten to DynDOLOD now. When I run the DynDOLOD TexGen, it stops right after the window appearing, stating a fatal error of not being able to find "ini". I'm not sure which .ini it is referring to, I'm assuming Skyrim.ini, but it is in the same place it was when I installed a previous version in autumn last year. I assume there is quite an easy fix to this, but I'm not too good with troubleshooting these kind of issues. I hope someone can help :-)

 

~Best regards

 

Halde


  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,627 posts

Posted 28 July 2019 - 01:06 PM

Hi all!

 

I've been away from Skyrim for a bit, and I'm updating things, and gotten to DynDOLOD now. When I run the DynDOLOD TexGen, it stops right after the window appearing, stating a fatal error of not being able to find "ini". I'm not sure which .ini it is referring to, I'm assuming Skyrim.ini, but it is in the same place it was when I installed a previous version in autumn last year. I assume there is quite an easy fix to this, but I'm not too good with troubleshooting these kind of issues. I hope someone can help :-)

 

~Best regards

 

Halde

Are you running for Skyrim LE or SE?



#3 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 375 posts

Posted 28 July 2019 - 02:56 PM

Skyrim LE.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users