Jump to content


Photo

CTD After Logo When using any ENB in Skyrim help.


  • Please log in to reply
2 replies to this topic

#1 Skyrimkiller74

Skyrimkiller74

    Prisoner

  • Members
  • 2 posts

Posted 02 August 2019 - 05:41 PM

whenever I load Skyrim with an ENB it CTD's right after the Bethsuda logo, i'v triple checked everything from INI settings to mod order and i can't seem to get it to load past the logo. i should note that i did run BethINI, LOOT and FINIS (for the sexy move mod) at least 5 times.

 

my system specs are:

 

Windows 10 x64 bit

16GB RAM

NVIDIA GeForce GTX 1060 6GB

Intel i7-8700 CPU

 

SkyrimPrefs.ini

 

Skyrim.ini

 

Please help.


  • 0

#2 Skyrimkiller74

Skyrimkiller74

    Prisoner

  • Members
  • 2 posts

Posted 02 August 2019 - 06:59 PM

whenever I load Skyrim with an ENB it CTD's right after the Bethsuda logo, i'v triple checked everything from INI settings to mod order and i can't seem to get it to load past the logo. i should note that i did run BethINI, LOOT and FINIS (for the sexy move mod) at least 5 times.

 

my system specs are:

 

Windows 10 x64 bit

16GB RAM

NVIDIA GeForce GTX 1060 6GB

Intel i7-8700 CPU

 

SkyrimPrefs.ini

 

Skyrim.ini

 

Please help.

 

I should also mention that Skyrim works fine if i remove all ENBs as well as the ENB Binary files.


  • 0

#3 bchen8341

bchen8341

    Prisoner

  • Members
  • 2 posts

Posted 12 December 2019 - 09:00 AM

Anyone found a fix to this problem?

 

It does the same thing for me. I see the loading screen with the ENB information displayed, everything is constantly flickering and then it crashes before I can see the menu.

 

Also, I've installed directx standalone runtime 2010 like 20 times but when I run ENB PreSetup it still says that it is not installed. Anyone know how to deal with this issue?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users