Jump to content


Photo

Wrye Bash 307 Beta 3 did not start w/o MO2 (Skyrim SE fresh installment)


  • Please log in to reply
2 replies to this topic

#1 Raylage

Raylage

    Prisoner

  • Members
  • 3 posts

Posted 04 August 2019 - 04:59 AM

Hi!

 

Yesterday i decide to install SSE after a long time uninstall it and trying to mod it with MO2 and the newest version of WB available in Nexus page
it is not my first time using WB, but i follow the installation guide again, to be sure, and ends up using the standalone version

my steam library is not in (:C) and there's no Unicode Characters in the folder name
When launching it with MO2, it deletes a file but then nothing happen, MO2 was locked but then unlocked a few moments later
already try launching it without MO2, but it did the same, deleting a file, then disappear
and there's nothing in BashBugDump.log
already allow full control for the Mopy folder
already searching how to solve this in Google, but can't find a solution that solve my problem

for now, i am clueless about how to solve this, if can tell me any direction or solutions for this problem, would be much appreciated

 

thank you

 

*almost forget to mention, i already re install SSE, MO2, and WB and still have the same problem


  • 0

#2 Mertz

Mertz

    Prisoner

  • Members
  • 6 posts

Posted 22 November 2019 - 07:42 AM

I'm not sure why you've not gotten a response on this because this is an extremely common problem with running Wrye Bash under MO2's VFS. I think it is a permissions problem on your TEMP folder (research Windows %TEMP% variable) but perhaps someone that uses MO2 will come along that knows a step-by-step fix.

 

Also if you haven't already updated Wrye Bash to 307b4 or later which came out right after your post, you should absolutely grab it. It has loads of patcher improvements that B3 did not have.


  • 0

#3 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 984 posts

Posted 27 November 2019 - 07:17 AM

I am not sure if I can help with this but giving more info may shed light on the problem. Try to answer the following as best as you can.

 

Where is the game installed?

Where did you install Wrye?

Where did you install MO2?

 

You say that when you start Wrye from MO it deletes a file. Which file is being deleted? Files being deleted are usually associated with an antivirus program.

 

Some things to consider is never install MO2 in the game directory. Your game, MO2 and any programs run from MO2 should be installed in a directory not controlled by the Windows UAC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users