Jump to content


Photo

Game Intro Sequence Freezing with DynDOLOD Plugin Enabled


  • Please log in to reply
2 replies to this topic

#1 dzee349

dzee349

    Prisoner

  • Members
  • 2 posts

Posted 09 September 2019 - 02:34 PM

Hi Sheson!

 

First off, thank you so, so much for DynDOLOD, it's been an invaluable part of my load order.  I'm unfortunately experiencing a strange issue where, a few seconds into Skyrim's vanilla intro  sequence, the game freezes, and Crash Fixes gives me this message:

 

 

"Skyrim has crashed because an object reference with form ID: 0xD5544, base form ID: 0x2A293 and type 0x22 failed to produce loaded node most likely due to corrupted mesh or other reasons."

 

Once I disable DynDOLOD from NMM, I'm able to complete the intro sequence.  I tried rerunning TexGenx64 textures, then reran DynDOLODx64 to generate up-to-date meshes, skse, textures and .esp output files, but the game froze again during the intro sequence. :(

 

I was thinking that if I wait to enable the DynDOLOD.esp  until after I exit the gate in Helgen, maybe the issue will be solved, but I remember also reading that DynDOLOD should work immediately without having to be disabled at the start of the game, so I started thinking that maybe something might be wrong with my install. :(

 

Mod List: https://pastebin.com/embed_js/i5w3SzND

 

 

 

 


  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,622 posts

Posted 09 September 2019 - 02:48 PM

The message tells you exactly what is wrong and gives you all the information you need to know to troubleshoot it.

 

There is a broken NIF.

 

It is the one that is defined by base record 0002A293

 

If you use xEdit to look up the form id, you will see it defines the model Clutter\Stockade\StockadeWallCornerIn01.nif

 

Use the xEdit asset Browser (Start with CTRL+F3)  to find out which BSA it comes from.

Typically it is in Skyrim - Meshes0.bsa, but more BSA may be listed. The first one mentioned is the winning one.

If it says Data, then it exist as a loose file.

 

Try removing/reinstalling the mod it's from.

 

 

Use the print key to take a screenshot. Alt + Print key to screenshot the active window.


Edited by sheson, 09 September 2019 - 02:49 PM.

  • 0

#3 dzee349

dzee349

    Prisoner

  • Members
  • 2 posts

Posted 09 September 2019 - 02:49 PM

Thank you, really appreciate it!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users