Jump to content


Photo

DynDOLOD stops responding at 'preparing texture data'

not responding crash dyndolod

  • Please log in to reply
2 replies to this topic

#1 Spontaneite

Spontaneite

    Prisoner

  • Members
  • 2 posts

Posted 27 September 2019 - 04:59 AM

Started a reinstall of Skyrim and all the mods lately, haven't played since 2016. I decided to try using DynDOLOD this time, but I've run into a problem. I've only got about ten mods installed so far, but DynDOLOD stops responding at the 'preparing texture data' part of the process, around two and a half minutes in. I left it running overnight and it still hadn't done anything by morning, and I tried it a couple more times, but it consistently stops working at that point. TexGen worked fine. I'm running through MO2.

 

Any feedback on how to solve this?


  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,747 posts

Posted 27 September 2019 - 07:35 AM

Make sure OS, UAC, antivir etc. are not blocking DynDOLOD from accessing/writing files.

Make sure nothing, not the the game, none of the tools, anything at all is installed to Program Files x86 or similar special windows folders.

Try x64 version or vice versa the x86 version.

Try without MO just to see if it works for the vanilla setup.


Edited by sheson, 27 September 2019 - 07:37 AM.

  • 0

#3 Spontaneite

Spontaneite

    Prisoner

  • Members
  • 2 posts

Posted 27 September 2019 - 08:28 AM

Using the x64 version seems to have fixed the issue, thank you!


  • 0



Also tagged with one or more of these keywords: not responding, crash, dyndolod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users