Jump to content


Photo

Executing TexConv returned error C0000135 / VRUNTIME140.dll or VCRUNTIME140_1.dll or thatch03snow.dds was not found

faq texconv

  • Please log in to reply
26 replies to this topic

#16 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,973 posts

Posted 18 January 2020 - 02:00 AM

Well, obviously install the x86 version for TexConvx.exe and the x64 version if TexConvx64.exe is used.


  • 0

#17 ZoharContact

ZoharContact

    Prisoner

  • Members
  • 5 posts

Posted 23 January 2020 - 03:51 AM

Curiously, a 2018 user posted something about thatch03snow.dds. I haven't yet attempted fiddling with the compression settings to get this to work (though I might jump the gun and try that) like they did, but I'm hoping for help from an expert.

 

I'm using Vortex and this is my first 200+ mod list. Sorry...

 

Tried searching forums on Nexus for several snow-related mods. One person said disabling plugins for No Snow Under the Roof got DynDOLOD to work for them, and noted that this necessity was patched out. Nevertheless, I tried that with NSUTR and Better Dynamic Snow and all their respective patches, as separate groups. No change. Then I finally got around to relocating my Steam library to a newly created C:\Games\Steam, though I never saw errors indicating an access issue before that. DynDOLOD and other tools are also in a created directory in C:\. I'd have to buy a new SSD to move to a different drive, so hopefully that'll suffice... wish I had better foresight there. Same error, though. Verified integrity. (Do I need a clean install after moving it?)

 

I even tried to learn Nifskope and Bethesda's Archive.exe to try and pinpoint what went wrong and maybe fix it myself. That's how loathe I am to let strangers behold the abomination I've assembled, but I'm ready to offer my firstborn.

 

The BSAs in Skyrim.ini match (unless all the mod BSAs need to be in there) and -sse mode should be correct. No, thatch03snow.dds is nowhere in textures1.bsa. xEdit's Ctrl+F3 doesn't see that texture either. What's going on?

Attached Files


Edited by ZoharContact, 23 January 2020 - 03:53 AM.

  • 0

#18 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,973 posts

Posted 23 January 2020 - 05:33 AM

The first error of many from the log is:

 

Executing TexConv returned error C0000135: "C:\Bethesda Creation Kit\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -sepalpha  -f BC7_UNORM -bcquick -o "C:\Bethesda Creation Kit\DynDOLOD\TexGen_Output\DynDOLOD-temp\textures\dungeons\ships" "C:\Bethesda Creation Kit\DynDOLOD\TexGen_Output\DynDOLOD-temp\textures\dungeons\ships\shipwoodside01green.dds"

 

A simple search finds:

https://forum.step-p...-was-not-found/


  • 0

#19 ZoharContact

ZoharContact

    Prisoner

  • Members
  • 5 posts

Posted 23 January 2020 - 03:02 PM

@_@ I was sure I'd done that step and the installer aborted saying I had a newer version.

 

Anyway, you responded overnight and have the patience of a saint. My firstborn is not worthy.

 

I wanted to delay my confirmation until DynDOLOD was finished, but I have "assembly required" steps and other devoirs. (Also attempting to overwrite Skyrim 3D Trees with Realistic Aspen Trees whilst following the mathy79's seemingly outdated instructions.) Suffice to say, TexGen completed successfully. Thank you!


  • 0

#20 GadenKerensky

GadenKerensky

    Prisoner

  • Members
  • 5 posts

Posted 09 February 2020 - 05:07 AM

I really need someone who understands this sort of stuff to explain what errors I need to be looking at and how to fix it. I'll add a picture showing the error window that also appears. I'm just not experienced enough to know what to do and what that means.


The error message popup in question. This, along with the textlog, should help people who know more about this than I to narrow down what my problem is.

Attached Files


  • 0

#21 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,973 posts

Posted 09 February 2020 - 06:20 AM

thatch03snow.dds not found is only the last error.

 

Checking the log for "error" the first match is:

 

Executing TexConv returned error C0000135: "D:\Modding Tools\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -sepalpha  -f BC7_UNORM -bcquick -o "D:\Modding Tools\DynDOLOD\TexGen_Output\DynDOLOD-temp\textures\dungeons\ships" "D:\Modding Tools\DynDOLOD\TexGen_Output\DynDOLOD-temp\textures\dungeons\ships\shipwoodside01green.dds"
 
I already gave you the answer to look at this post, where a user had a similar error message to yours in the screenshot, which happens to be in a thread that has the exact error message from the log in its title:
 
My answer to that post links to the beginning of that same thread. The first answer has the solution to fix the cause of the installation/requirements error:
 

Edited by sheson, 13 February 2020 - 10:04 AM.

  • 0

#22 GadenKerensky

GadenKerensky

    Prisoner

  • Members
  • 5 posts

Posted 09 February 2020 - 07:02 AM

Ah, thanks.


  • 0

#23 GadenKerensky

GadenKerensky

    Prisoner

  • Members
  • 5 posts

Posted 09 February 2020 - 08:31 AM

 

Checking the log for "error" the first match is:

 

Executing TexConv returned error C0000135: "D:\Modding Tools\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -sepalpha  -f BC7_UNORM -bcquick -o "D:\Modding Tools\DynDOLOD\TexGen_Output\DynDOLOD-temp\textures\dungeons\ships" "D:\Modding Tools\DynDOLOD\TexGen_Output\DynDOLOD-temp\textures\dungeons\ships\shipwoodside01green.dds"
 
I already gave you the answer to look at this post, where a user had a similar error message to yours in the screenshot, which happens to be in a thread that has the exact error message from the log in its title:
 
My answer to that post links to the beginning of that same thread. The first answer has the solution to fix the cause of the installation/requirements error:
 

 

Things seem to work now, but I have to ask; does having ESLs in the plugin list cause problems since they're beneath DynDOLOD Plugins?


  • 0

#24 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,973 posts

Posted 09 February 2020 - 08:44 AM

Things seem to work now, but I have to ask; does having ESLs in the plugin list cause problems since they're beneath DynDOLOD Plugins?

Read the chapter Load/Overwrite Orders in DynDOLOD_Manual.html. If it does not answer your questions, ask more specific.

 

Above, beneath, top, bottom are ambiguous terms. Use terms that actually express what is happening like before, after or overwriting.


Edited by sheson, 09 February 2020 - 08:47 AM.

  • 0

#25 timvo

timvo

    Prisoner

  • Members
  • 2 posts

Posted 13 February 2020 - 09:35 AM

Hello Sheson and other forumgoers

 

I decided to try out DynDOLOD for Skyrim SE and all was going well up until I try to run texgen.

 

It appears to load my mods and bsa just fine but when generating textures it stops at the point where I get the error: thatch03snow.dds not found!

 

The folder 'farmhouse' in the temporary texgen output folder does not appear to be created.

 

I already verified if the resources and standalone version are the same and reinstalled them both.

I also have -sse in the command line porperly noted (or texgen wouldn't run at all, I guess)

 

From what I can gather is that thatch03snow.dds is a file from the LE version that no longer exists in SE so I'm unsure as to why it wansts to generate this texture. The resource and standalone files are all SSE (8.1).

 

Oh and I embedded the tool on the dashboard in vortex, not likely to have anything to do with it but context probably matters.

 

Thanks in advance for any suggestions you might provide.

 

regards

 

 

 

 

Attached Files


  • 0

#26 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,973 posts

Posted 13 February 2020 - 10:05 AM

Do not post screenshots of text. 
 
I suggest to look at the log file for error messages and search for it.

Executing TexConv returned error C0000135
 
https://forum.step-p...-was-not-found/


Edited by sheson, 13 February 2020 - 10:07 AM.

  • 0

#27 timvo

timvo

    Prisoner

  • Members
  • 2 posts

Posted 13 February 2020 - 12:37 PM

Thank you, it works now.

 

Have a great day


  • 0



Also tagged with one or more of these keywords: faq, texconv

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users