Jump to content


Photo

No Azura's Shrine LOD

azuras shrine dyndolod

  • Please log in to reply
42 replies to this topic

#16 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 27 December 2019 - 01:00 PM

Sorry, I copied/pasted an incorrect path. Check the file DynDOLOD\Edit Scripts\Export\LODGen_SSE_Tamriel.txt


  • 0

#17 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 28 December 2019 - 11:53 AM

That folder is empty other than "becauseofreasons.txt"


  • 0

#18 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 28 December 2019 - 12:48 PM

That either means you just installed DynDOLOD Standalone or last time DynDOLOD was run generating static object LOD was not checked or something went wrong with the static object LOD generation.

 

In the last case the message window saved to DynDOLOD\Logs\DynDOLOD_SSE_log.txt should error or warning messages.


  • 0

#19 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 28 December 2019 - 03:10 PM

Generate static LOD was turned off, it was one of the steps from a guide to make DynDoLOD work with OpenCities. But I have looked through my game files and low poly models for the lod objects are present. I am re-running DynDoLOD with it turned back on right now.


  • 0

#20 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 28 December 2019 - 04:05 PM

I suggest to ignore 3rd party guides. They are often wrong or outdated.

 

Refer to the included manual Custom Settings For Specific Mods - Open Cities Skyrim how to generate LOD with Open Cities.


  • 0

#21 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 29 December 2019 - 11:48 PM

I cannot find an "included manual Custom Settings For Specific Mods - Open Cities"


  • 0

#22 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 30 December 2019 - 03:03 AM

The DynDOLOD_Manual.html is in the Docs folder.

 

It is mentioned on the splash screen of DynDOLOD or opens when clicking the RTFM button.

 

The chapter navigation on the left has a link to Custom Settings For Specific Mods


Edited by sheson, 30 December 2019 - 03:03 AM.

  • 0

#23 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 04 January 2020 - 07:51 PM

Ok, so now Ive got everything running all LOD is working static 3d trees is beautiful, but everytime I approach whiterun, I crash. I teleport inside the Bannered Mare, I exit and walk toward the city gates I crash. :/ any clues?


  • 0

#24 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 05 January 2020 - 02:35 AM

FAQ: Game: ILS or CTD

 
A: More LOD uses more memory and this can cause infinite loading screen (ILS) or crash to desktop (CTD) if the game is not setup correctly. This should generally not be a problem with Skyrim Special Edition or Skyrim VR, but for Skyrim double check heap memory usage (block 1) with Memory Blocks Log from https://www.nexusmod...rim/mods/50471/ and adjust SKSE or SSME memory settings. Or use the alternative OSAllocator from crash fixes with pre-loader. Remove satefy-load if it is used. Setup ENBoost correctly. Set ExpandSystemMemoryX64=false in enblocal.ini. 
 
A: Do not use the experimental TreeFullFallBack setting without understanding what it does and what it is for. 
 
A: If heap memory is not the cause of CTD see ..DynDOLOD\Docs\DynDOLOD-README.txt for checking if a missing or invalid nif model used for dynamic LOD is the cause. 
 
A: Large load orders with many plugins might surpass the reference handle cap. SSE Engine fixes prints a warning. See https://www.reddit.c...gnosing_one_of/ Setting Temporary=1 in ..DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_[GameMode].ini may help in these situations, however converting large new land plugins to ESM is the preferred solution. 

  • 0

#25 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 05 January 2020 - 02:09 PM

I'm not using treefullfallback just the static tree lod 
I couldn't find evidence of any missing or invalid nif models in the logs
The SSE Engine fixes logs didn't list any errors or issues 

papyrus Logs don't reference Dyndolod at all


  • 0

#26 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 05 January 2020 - 02:51 PM

If there is no mention of DynDOLOD in the papyrus log, then either dynamic LOD was not generated, the PapyrusUtil or DynDOLOD dll scripts are not installed or the DynDOLOD plugins are not activated.

 

So like all the troubleshooting done here before do this:

 

Hide the generated LOD meshes and check if it makes a difference.

If the plugins are enabled, disable the DynDOLOD.esp, check if it makes a difference.

If not, disable DynDOLOD.esm and check if it makes a difference.


  • 0

#27 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 05 January 2020 - 05:42 PM

When I remove DynDoLOD completely I have no issues, no crashes. 

When I remove just the meshes I have no issues, no crashes. 

Removing just the esp it would still crash... So maybe there is a missing or invalid nif file? 


  • 0

#28 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 05 January 2020 - 06:38 PM

Ok I did a search through the logs for "Missing Model" and I did find one: 

Missing model "meshes\dos\plants\001waterplanlowstipstestt.nif" - ignoring TestLillies [TREE:27026E4E] in DepthsOfSkyrim.esp

 

Searching "NiNode" and "Not a valid NIF file" came up with nothing.


Edited by O4X, 05 January 2020 - 06:38 PM.

  • 0

#29 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 06 January 2020 - 03:22 AM

If just hiding just the meshes folder is enough, it is probably something in the object LOD *.BTOs or with a texture that is used by them directly.

 

With the meshes folder active, go into the sub folder Terrain/Tamriel and the first hide the Trees folder to rule out tree LOD.

If the problem still happens go into the Objects folder.

 

1) hide half of the files

2) if problems goes away, unhide the files and hide the other half of files

3) if problem does not go away repeat until only a handful or one file is left.

 

Open the remaining BTO in nifskope, check what textures it is using. One of the texture might be invalid, for example unsupported compression or weird resolution that is not any of 4, 8, 16, 32, 64, 128, 256, 512, 1014 etc.

 

Upload the BTO and all the used textures if you want me to check.


  • 0

#30 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 06 January 2020 - 08:48 PM

Still working my through the bto's
but I did find that DynDoLOD is showing up in my papyrus logs now, but it's just this kinda stuff:

 

 [SHESON_DynDOLOD_Quest <DynDOLOD_Quest (C9000911)>] Load DynDOLOD_Worlds.json TRUE None
[SHESON_DynDOLOD_Quest <DynDOLOD_Quest (C9000911)>] INI values assigned

 

I updated a mod that DynDoLOD had as a master and accidentally messed up the install which I think was causing DynDoLOD to stop working when I was in the open world, it wasn't even showing up in the ModMenu at all outdoors.


  • 0



Also tagged with one or more of these keywords: azuras shrine, dyndolod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users