Jump to content


Photo

No Azura's Shrine LOD

azuras shrine dyndolod

  • Please log in to reply
42 replies to this topic

#31 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 10:42 AM

The issue seems to be with "Tamriel.8.24.-8.bto"


  • 0

#32 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 07 January 2020 - 11:27 AM

Open the remaining BTO in nifskope, check what textures it is using. One of the texture might be invalid, for example unsupported compression or weird resolution that is not any of 4, 8, 16, 32, 64, 128, 256, 512, 1014 etc.
 
Upload the BTO and all the used textures if you want me to check.

  • 0

#33 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 12:45 PM

"The NIF file could not be read. See Details for more information."

 

Details:
"failed to load block number 37 (BSSubIndexTriShape) previous block was BSMultiBoundNode"


  • 0

#34 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 12:52 PM

That being said, I looked through all the textures and the aspect ratios looked fine to me. 

 

Thank you for being so patient with me btw


Edited by O4X, 07 January 2020 - 12:52 PM.

  • 0

#35 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 07 January 2020 - 01:30 PM

If the NIF can't be read by NifSkope we found the problem.

 

Upload the BTO so I can check it.

 

Also upload to a file service or copy and paste to pastebin the DynDOLOD\Logs\LODGen_SSE_Tamriel_log.txt and DynDOLOD\Logs\DynDOLOD_SSE_log.txt

 

Truncate DynDOLOD_SSE_log.txt to the last 2 generations if it is really large, so it shows the first pass, which is when the BTO are generated.


  • 0

#36 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 02:07 PM

Here's the BTO... file is too large


Edited by O4X, 07 January 2020 - 02:09 PM.

  • 0

#37 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 02:13 PM

https://www.dropbox.....24.-8.bto?dl=0

 

https://www.dropbox....SE_log.txt?dl=0


  • 0

#38 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 07 January 2020 - 02:25 PM

From the log:
 
[00:22:23.799] <Error: LODGen.exe check the logfile for errors F:\DynDOLOD\Logs\LODGen_SSE_Tamriel_log.txt>
[00:22:23.839] LODGen.exe for DLC2SolstheimWorld completed successfully
[00:22:23.862] LODGen.exe for MarkarthWorld completed successfully
[00:22:23.881] LODGen.exe for DLC01SoulCairn completed successfully
[00:22:23.900] LODGen.exe for DLC2ApocryphaWorld completed successfully
[00:22:23.921] LODGen.exe for SkuldafnWorld completed successfully
[00:22:23.941] LODGen.exe for Sovngarde completed successfully
[00:22:23.960] LODGen.exe for DeepwoodRedoubtWorld completed successfully
[00:22:23.978] LODGen.exe for DLC1HunterHQWorld completed successfully
[00:22:23.999] LODGen.exe for Blackreach completed successfully
[00:22:24.017] LODGen.exe for DLC01FalmerValley completed successfully
[00:22:24.039] LODGen.exe for JaphetsFollyWorld completed successfully
[00:22:24.059]
[00:22:24.077] There were errors in one or more LODGen logs (see report above) resulting in incomplete static object LOD.
[00:22:24.095] Check the LODGen logs and fix cause of errors.
[00:22:24.113] Switch to expert mode and try re-running LODGen.exe for these wordspaces with the already exported LOD data.
 
Also upload to a file service or copy and paste to pastebin the DynDOLOD\Logs\LODGen_SSE_Tamriel_log.txt
 
 
 
The log log shows you are using the x86 version. LODGen.exe might be running out of memory - its log might tells us. Try using the x64 version.

Edited by sheson, 07 January 2020 - 02:27 PM.

  • 0

#39 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 07:22 PM

I do not have a "DynDOLOD\Logs\LODGen_SSE_Tamriel_log.txt" 


  • 0

#40 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 07 January 2020 - 08:15 PM

Ok just ran DynDoLODx64 and realized since running it with Open Cities requires two runs, one without OpenCities enabled for the Lodgen and one with OpenCities for the Scripts and etc... the Lodgen logs were being erased in the second step.
1st pass:
https://www.dropbox....wW5-ZvGsMa?dl=0

2nd pass:

https://www.dropbox....dvMJ_FmSra?dl=0


  • 0

#41 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 08 January 2020 - 02:49 AM

This time the log shows all LODGen completed without any errors.

 

That should mean the BTOs are all fine now and not cause any trouble?

 

See if the new Tamriel.8.24.-8.bto from this generation opens in NifSkope.


  • 0

#42 O4X

O4X

    Prisoner

  • Members
  • 24 posts

Posted 08 January 2020 - 06:08 AM

It does and... No crash! I guess it was running out of memory like you said :D
Thank you so much for the help!


  • 0

#43 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,989 posts

Posted 09 January 2020 - 04:14 AM

Great. Enjoy!


  • 0



Also tagged with one or more of these keywords: azuras shrine, dyndolod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users