Jump to content


Photo

Merge Plugins not running CMD

merge plugins

  • Please log in to reply
No replies to this topic

#1 Birdman_Eagleson

Birdman_Eagleson

    Watcher

  • Citizen
  • 2 posts

Posted 27 January 2020 - 04:15 PM

I've used MP for a few years now, always followed the instructions thought the STEP guide and never had much issue till just yesterday.
I've got a beefy new computer a month ago, upgraded to MO2 and am going through the process of rebuilding my mod setup
I merged my 1st two groups of mods without issue and noticed i missed a few things with each of them and went to remake them and thats where i now have issues.

seemingly nothing has changed besides i had a Windows update and now for some reason when i merge, in the details it says it doesn't detect any /temp/.pex files for decompiling and same for compiling and i dont get the usual CMD window that pops up and makes it looks like im hacking the pentagon.

I've gone back over my settings, verified admin access, checked file paths, made sure im using portable mode in MO2, renamed mods/merge in case of some kinda weird caching issues, restarted computed and all to no avail.

 

working merged mods -> merge plugins not compiling correctly were separated by like 4 hours and a windows update. outside from that i dont think anythings has changed and could really use some help on this one

 


Edited by Birdman_Eagleson, 27 January 2020 - 04:17 PM.

  • 0



Also tagged with one or more of these keywords: merge plugins

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users