Jump to content


Photo

STEP Skyrim SE Guide v0.2.0 Beta Release


  • Please log in to reply
50 replies to this topic

#1 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,580 posts

Posted 09 February 2020 - 06:33 PM

STEP Skyrim SE Guide Beta v0.2.0b has been released on the STEP Community Wiki!

Guide Link
Be sure to check out this release's changelog for all the changes which were made!

General Support
 
Nexus Link
 

Users will notice a new name change for this release of the Guide. Be sure to read the updated article for the direction we are taking: https://wiki.step-pr...P:New_Direction

The Mandate has also been update to reflect some of these changes: https://wiki.step-pr...om/STEP:Mandate

#2 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,093 posts

Posted 09 February 2020 - 06:52 PM

Should the Guide Link (STEP:Guide) be updated to take the user to the 0.2.0b version of the guide? Right now it drops the user into the 0.1.0b version of the guide.



#3 z929669

z929669

    Ixian Inventor

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6,794 posts

Posted 09 February 2020 - 06:56 PM

I fixed it a few minutes ago ... thanks for checking.



#4 SoonerMagicEE

SoonerMagicEE

    Citizen

  • Citizen
  • 22 posts

Posted 09 February 2020 - 08:12 PM

Found a few bad/broken links:

 

Unofficial Material Fix:
 
Storm Lightning for SSE:

  • 1

#5 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,580 posts

Posted 09 February 2020 - 09:18 PM

 

Found a few bad/broken links:

 

Unofficial Material Fix:
 
Storm Lightning for SSE:

 

Thanks. Got those fixed.



#6 DreamerSteamer

DreamerSteamer

    Noble

  • Citizen
  • 49 posts

Posted 10 February 2020 - 10:37 AM

version number on nexus still says 0.1.0, needs update


Edited by DreamerSteamer, 10 February 2020 - 10:37 AM.

  • 0

#7 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,580 posts

Posted 10 February 2020 - 01:48 PM

version number on nexus still says 0.1.0, needs update

Thanks!



#8 Vistix

Vistix

    Watcher

  • Citizen
  • 3 posts

Posted 10 February 2020 - 10:14 PM

Majestic Mountains - Cathedral Concept have been update to 2.82. I'm guessing it's ok to install the update. Thank you for all the hard work and effort put into all of this!


  • 1

#9 Kattmandu

Kattmandu

    Guard

  • Citizen
  • 141 posts

Posted 11 February 2020 - 07:47 PM

Majestic Mountains - Cathedral Concept have been update to 2.82. I'm guessing it's ok to install the update. Thank you for all the hard work and effort put into all of this!

The update file does require Blended Roads to be installed but that mod is included in the Landscapes Cathedral Concept mod so we should be good I assume.


  • 0

#10 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,580 posts

Posted 12 February 2020 - 05:23 PM

The update file does require Blended Roads to be installed but that mod is included in the Landscapes Cathedral Concept mod so we should be good I assume.

Yes, you're good.



#11 Vistix

Vistix

    Watcher

  • Citizen
  • 3 posts

Posted 12 February 2020 - 06:57 PM

Just a heads up - Get Snowy now comes with EastEmpireWarehouse, Obsidian Weathers and Wet&Cold none of which are part of the guide so they have to be manually disabled or deleted.

 

All that said I'm done with the guide and the game looks great but I'm trying to install mods over it now and I'm sort of stuck at Legacy of the Dragonborn. The main issue I'm having is that it apparently comes with both Book Covers mods already incorporated so I disabled them but now the STEP CR patch is missing Masters. Can I run the game anyway it'll find the right records in LotD or do I have to edit the patch in some way? Right now I'm trying to do things with Wyre Bash but it seems like plugin merging isn't a thing anymore for Skyrim SE or at least it didn't offer me any I could do it for.


  • 1

#12 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,580 posts

Posted 12 February 2020 - 09:12 PM

Just a heads up - Get Snowy now comes with EastEmpireWarehouse, Obsidian Weathers and Wet&Cold none of which are part of the guide so they have to be manually disabled or deleted.

 

All that said I'm done with the guide and the game looks great but I'm trying to install mods over it now and I'm sort of stuck at Legacy of the Dragonborn. The main issue I'm having is that it apparently comes with both Book Covers mods already incorporated so I disabled them but now the STEP CR patch is missing Masters. Can I run the game anyway it'll find the right records in LotD or do I have to edit the patch in some way? Right now I'm trying to do things with Wyre Bash but it seems like plugin merging isn't a thing anymore for Skyrim SE or at least it didn't offer me any I could do it for.

Thanks. Got that fixed.

If you don't know how to remove records from the STEP Patch, then you can just leave those those mods in. If LotD truly includes them, then the most it's going to do is just overwrite those mod's files/records, but the STEP Patch will still be happy that the plugins are present.



#13 rsdbhamre

rsdbhamre

    Citizen

  • Citizen
  • 15 posts

Posted 14 February 2020 - 03:35 AM

Hey, I had one doubt. Is the Video Driver Settings intructions, relavant for Skyrim SE STEP? Because in NVidia profiles we are editing Skyrim game, not sure if it applies to SE.


  • 0

#14 aragonit

aragonit

    Thane

  • Citizen
  • 52 posts

Posted 14 February 2020 - 04:41 PM

Just a heads up - Get Snowy now comes with EastEmpireWarehouse, Obsidian Weathers and Wet&Cold none of which are part of the guide so they have to be manually disabled or deleted.

 

All that said I'm done with the guide and the game looks great but I'm trying to install mods over it now and I'm sort of stuck at Legacy of the Dragonborn. The main issue I'm having is that it apparently comes with both Book Covers mods already incorporated so I disabled them but now the STEP CR patch is missing Masters. Can I run the game anyway it'll find the right records in LotD or do I have to edit the patch in some way? Right now I'm trying to do things with Wyre Bash but it seems like plugin merging isn't a thing anymore for Skyrim SE or at least it didn't offer me any I could do it for.

You can use Wrye Bash to remove the dependency


  • 0

#15 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,580 posts

Posted 14 February 2020 - 06:20 PM

Hey, I had one doubt. Is the Video Driver Settings intructions, relavant for Skyrim SE STEP? Because in NVidia profiles we are editing Skyrim game, not sure if it applies to SE.

The settings are the same for both games. I've edited the Inspector Guide a bit to include Skyrim SE.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users