Jump to content


Photo

[Parallels] Mods will not load


  • Please log in to reply
1 reply to this topic

#1 Tahiti0o0

Tahiti0o0

    Watcher

  • Citizen
  • 1 posts

Posted 12 February 2020 - 03:56 AM

Hi !

 

This is my first time using any kind of mod manager (I usually just do everything manually) so I was excited to use MO2

 

However, after downloading my mods and installing them and activating them, even getting the plugins to show up on the left hand side of the screen (wasn't easy) I still can't get any mod to load at all. When launching from either Steam or MO2, all I get is the vanilla game. When I check the data folder through MO2 I can see all the necessary files however when I check directly into the data folder, no mod files are there.

 

I am trying to run Oldrim on Microsoft 10 through a Parallels Virtual Machine on my Macbook (I know, this is complicating everything) But I believe the problem comes from me not understanding how this mod organizer is supposed to work.

 

I would really rather not go back to manually modding the game but I've already lost a whole day on this

Please send help

 

I am not at all familiar with windows 10 so sorry if I take some time to understand your advice


  • 0

#2 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,145 posts

Posted 16 February 2020 - 12:40 PM

I think the easiest way to do this is to install FreeCommander and run it from Mod Organizer. If you then go into the Skyrim/Data folder, you should see the virtual file system exactly as the game sees it. If you do not see all the plugins and folders that Mod Organizer should be presenting to the game, either Parallels or Windows 10 is preventing Mod Organizer from hooking applications to use the virtual file system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users