Jump to content


Photo

Wrye Flash Error


Best Answer ForAuldLangSyne , 17 March 2020 - 02:13 PM

Okay so I figured out the problem! In the Modify Executables menu I had the 'Start in' box filled set to:

 

G:\SteamLibrary\steamapps\common\Fallout 3 goty\Mopy\bash

 

Deleting that and leaving the box blank solved the issue and now it will start up, I don't know why that was filled in but, whatever, now it works.

 

Thank you Greg for replying!

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 ForAuldLangSyne

ForAuldLangSyne

    Citizen

  • Citizen
  • 25 posts

Posted 16 March 2020 - 12:19 AM

When I try and start Wrye Flash through MO I get an error:

 

"See the logfile: 'G:\Steamlibrary\steamapps\common\Fallout 3 goty\Mopy\Wrye Flash.exe.log' for details"

 

This is what is in the log file:

Traceback (most recent call last):
  File "Wrye Flash Launcher.pyw", line 32, in <module>
  File "bash\bash.pyo", line 305, in main
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\basher.pyo", line 461, in <module>
  File "bash\basher.pyo", line 425, in __init__
  File "bash\balt.pyo", line 125, in __init__
bash.bolt.ArgumentError: Missing resource file: G:\SteamLibrary\steamapps\common\Fallout 3 goty\Mopy\bash\bash\images\checkbox_purple_on.png.
 
But when I start Wrye Flash from within the Mopy folder it starts up fine. I'm not really sure what's going on here..
 
Also LOOT is frequently crashing when I start it through MO ):
 

 


  • 0

#2 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,094 posts

Posted 17 March 2020 - 07:10 AM

You may need to move Mod Organizer and Wrye Flash out of the Steam and Fallout 3 folder. Mod Organizer's virtual file system does not work correctly if it's installed in the game folder. I usually install these in something like C:\Tools.



#3 ForAuldLangSyne

ForAuldLangSyne

    Citizen

  • Citizen
  • 25 posts

Posted 17 March 2020 - 02:00 PM

You may need to move Mod Organizer and Wrye Flash out of the Steam and Fallout 3 folder. Mod Organizer's virtual file system does not work correctly if it's installed in the game folder. I usually install these in something like C:\Tools.

Ok I will try that, I thought Wrye Flash needed to be installed in the game folder though? It says to put it there in the guide. Thanks for responding! ::):


  • 0

#4 ForAuldLangSyne

ForAuldLangSyne

    Citizen

  • Citizen
  • 25 posts

Posted 17 March 2020 - 02:07 PM

You may need to move Mod Organizer and Wrye Flash out of the Steam and Fallout 3 folder. Mod Organizer's virtual file system does not work correctly if it's installed in the game folder. I usually install these in something like C:\Tools.

Well I tried moving Wrye Flash out of the game folder and steam directory but it wouldn't work, stating it needs to be in the game folder:

 

Traceback (most recent call last):
  File "Wrye Flash Launcher.pyw", line 32, in <module>
  File "bash\bash.pyo", line 294, in main
  File "bash\bosh.pyo", line 36362, in initBosh
  File "bash\bosh.pyo", line 36104, in initDirs
  File "bash\bosh.pyo", line 36015, in getFalloutPath
bash.bolt.BoltError: Install Error
Failed to find Fallout3.exe in G:\Fallout 3 Modding\Wrye Flash.
Note that the Mopy folder should be in the same folder as Fallout3.exe.
 
Mod Organizer is not installed in the game folder either. 

  • 0

#5 ForAuldLangSyne

ForAuldLangSyne

    Citizen

  • Citizen
  • 25 posts

Posted 17 March 2020 - 02:13 PM   Best Answer

Okay so I figured out the problem! In the Modify Executables menu I had the 'Start in' box filled set to:

 

G:\SteamLibrary\steamapps\common\Fallout 3 goty\Mopy\bash

 

Deleting that and leaving the box blank solved the issue and now it will start up, I don't know why that was filled in but, whatever, now it works.

 

Thank you Greg for replying!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users