Jump to content


Photo

Possible rendering issue with FO3edit 4.0.3 and the DLCs

rendering issues xedit fo3edit

  • Please log in to reply
2 replies to this topic

#1 sattyre

sattyre

    Citizen

  • Citizen
  • 22 posts

Posted 01 May 2020 - 08:07 PM

Talk on the Xedit Discord:  There are rendering issues with version 4.0.3 of Xedit.  These where not present in v4.0.2 and have been eliminated in version 4.0.3b  anyone with those versions may need to verify the integrity of their files and reclean.  Unfortunately, this would also require refixing navmesh if you haven't saved an uncleaned version of the DLCs


  • 0

#2 sattyre

sattyre

    Citizen

  • Citizen
  • 22 posts

Posted 06 May 2020 - 02:51 PM

There is a definite issue with cleaning the dlc with all versions of xedit 4,0,3.  Including the latest version 4.0.3b.


  • 0

#3 sattyre

sattyre

    Citizen

  • Citizen
  • 22 posts

Posted 06 May 2020 - 03:39 PM

This is cleaned using 4.1.3b, I'll try with 4.0.3b as well)
[4:15 PM]
Shush Kerber, was too lazy to convert it 9b6c5562bae7b218d94dd9bd91daafd2.svg
701214716407578635.png?v=1
1
[4:19 PM]
Same thing happens with 4.0.3b
[4:21 PM]
@sattyre Open Anchorage.esm in xEdit, right click it, click Mark Modified, then close to save the file. That will fix it.
 
This was an excerpt from a conversation on the xedit discord and marking it modified worked for me.

  • 0



Also tagged with one or more of these keywords: rendering, issues, xedit, fo3edit

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users