Jump to content


Photo

xEdit Noob UI Trouble With Conditions


Best Answer nt5raham , 05 June 2020 - 11:10 PM

Disregard.  I figured out how to drag the entire Condition over to copy it en masse rather than editing one field at a time.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 nt5raham

nt5raham

    Watcher

  • Watcher
  • 5 posts

Posted 26 May 2020 - 06:08 PM

I'm having trouble using the xEdit user interface in one situation regarding Conditions.  When creating a patch to let USSEP through, if the Condition I need to change is the last Condition on the list like this It creates the new condition right below it.  Then when I have all of the data matching it moves up in parallel and the conflict is resolved.  

 

But if there are other Conditions after it, say I am editing Condition 5 out of 8, then the newly created Condition is created after the last Condition, with other Conditions in between.  Then, after all of the data matches, it does not move up and the conflict is not resolved.

 

So my question is, how do I get the Condition I just entered in the patch to "move up" and resolve the conflict when there are other Conditions in between?


  • 0

#2 nt5raham

nt5raham

    Watcher

  • Watcher
  • 5 posts

Posted 05 June 2020 - 11:10 PM   Best Answer

Disregard.  I figured out how to drag the entire Condition over to copy it en masse rather than editing one field at a time.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users