Jump to content


Photo

Flat trees surrounding 3d ones Skyrim SE after running DynDoLod help

dyndolod

  • Please log in to reply
2 replies to this topic

#1 Fiery

Fiery

    Watcher

  • Watcher
  • 2 posts

Posted 26 May 2020 - 06:48 PM

Hey guys, I have an odd issue, I have been building my mod list and tried out a few tree mods, I am currently using Myrkvior https://www.nexusmod...tion/mods/28406 which I love the look of the trees from it, ran tex gen and dyndolod both a 512 size and it worked well, I then got Whiterun Exterior (full of life) https://www.nexusmod...tion/mods/35661 and so deleted the old folders for tex gen and dyndolod outputs and redid them again and now I am getting flat slightly translucent models of same tree which surrounds it that I cannot remove when using the console, like a ghost of it kinda thing but it doesn't happen to every single tree just a few so no idea what is going on, when I turn dyndolod off the trees go back to normal but I get dodgy popping into being trees that way which isn't good. Any advise would be appreciated and if any more info needed I can provide it, hopefully. Thanks. 

 

Here are a few pics to show what I mean.  

 

X6ha1Ag.jpg

 

tCOGqex.jpg

 

7CSUK1X.jpg


  • 0

#2 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,655 posts

Posted 27 May 2020 - 02:09 AM

FAQ: Game: Tree LOD: LOD trees show in child worlds / towns
A: This is a game engine limitation. A mod added trees into the same area in the parent world. Either disable that mod when generating tree LOD, or add a XESP - Enable Parent to the player reference 0x00000014 to each tree in question. Tree LOD generation skips all trees with enable parents leaving them to be done as static object or dynamic LOD which don't have the limitation. See the section 'Custom Settings For Specific Mods - Mods that add trees to the same area as child worlds' in the ..DynDOLOD\Docs\DynDOLOD_Manual.html for more information and how to use DynDOLOD rules to address the issue.
 
FAQ: Game: Tree LOD: LOD trees show in loaded cells
A: Make sure all plugins with ITM or deleted references are cleaned. See https://tes5edit.git...tepstocleanMods
A: If the load order / priority of plugins adding or changing tree references was changed, generate tree LOD again so it matches the new load order.

Edited by sheson, 27 May 2020 - 03:04 AM.

  • 0

#3 Fiery

Fiery

    Watcher

  • Watcher
  • 2 posts

Posted 29 May 2020 - 10:29 AM

Thanks for the advise Sheson that was a great help. I turned off both a village full of life - Whiterun exterior and TFoS Trees of Whiterun Tundra and ran DynDoLod again and enabled them after and everything now looks beautiful. I love the tree models in TFoS they are beautiful, thanks for porting that to SE. :)


  • 0



Also tagged with one or more of these keywords: dyndolod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users