Jump to content


Photo

White rocks path and mountain tops

lod

Best Answer TechAngel85 , 01 June 2020 - 09:41 AM

Turn off improved snow shader. Turn on projected diffuse. 

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 Mick412

Mick412

    Watcher

  • Watcher
  • 4 posts

Posted 31 May 2020 - 05:49 PM

Hi! 
 
I have followed the STEP guide 0.3.0b and finally started my new game! I started in Windhelm as a soldier and as soon as I left the city and crossed the bridge, I saw the the paths are all plain white rocks. The mountain tops are also white and the nearby small bridge was also all white (though I managed to fix the bridge, not sure exactly how). Deactivating Cathedral Landscape fixes the issue, but of course I'd like it activated as it seems to be pretty a pretty nice mod that really makes the environment look a lot better.
 
I'm new to modding so I'm at a loss of what to do next. I have re-done the STEP 5 (LOD) of the step guide multiple times, deleting and re-adding the outputs, making sure I have the Lod packs enabled when generating and deactivating afterwards. 
 
Some additional info that could be useful:
I maybe have modified bEnableImprovedSnow in SkyrimPrefs.ini, but I stupidly don't know which value it should have now.
I'm using A Cathedralist's ENB, so I have installed two additional plugins that was required/recommended: ENB Helper SE and ENB Lights. But the rocks are still white when disabling the ENB with Shift+F12.
 
What should be my next step or thing to try? Any help would be greatly appreciated! I'm not sure what additional specific info I could send to help diagnose or figure out how to fix this, so just tell me if you need something else!
 
PS: I also have an in-game screenshot showing the issue and a screenshot showing MO2 and LOD output folders, but I can't preview or post the topic while having my screenshots in it because I'm met with Nginx: 413 - Request Entity Too Large Error, and end up losing my changes and have to rewrite the whole topic (happened twice), so I'm not risking it. I'll add external links soon.
 
Screenshot
 
Screenshot 2
 
Screenshot, related maybe? Looks weird
 
MO2 and LOD Output folders
 
LOOT Order

Edited by Mick412, 31 May 2020 - 06:00 PM.

  • 0

#2 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,143 posts

Posted 31 May 2020 - 09:51 PM

You might toggle bEnableImprovedSnow to see this helps the whiteness. I've never used ENB Helper SE, ENB Lights or Cathedralist ENB so I don't know these may have any effect here.



#3 Mick412

Mick412

    Watcher

  • Watcher
  • 4 posts

Posted 31 May 2020 - 10:56 PM

Thanks for the suggestion.

 

I tried toggling bEnableImprovedSnow and unfortunately, it didn't change anything. I also deactivated ENB Helper SE, ENB Lights and remove the ENB with ENB and ReShade Manager and the rocks are still white :(. 


  • 0

#4 Mercury71

Mercury71

    Guard

  • VIP-Supporter
  • 107 posts

Posted 01 June 2020 - 02:53 AM

I am not sure ENB Lights works well with the STEP Guide and its lights setup. I am testing Cathedralist ENB atm with STEP 0.3.0 and it looks great. But leaving out ENB Lights.


  • 0

#5 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,790 posts

Posted 01 June 2020 - 09:41 AM   Best Answer

Turn off improved snow shader. Turn on projected diffuse. 



#6 Mick412

Mick412

    Watcher

  • Watcher
  • 4 posts

Posted 01 June 2020 - 04:27 PM

It didn't change anything. I also redid step 5 afterwards, still no dice.. What exactly could be causing this? When I try change things, do I need to redo all of Step 5 (Terrain Lod, TexGen, Tree Lod, Occlusion) each time or some steps can be skipped as they would not affect that?

 

Thank you again for your help.

 

Also if nothing works, can I just deactivate Cathedral Landscape? It seems to be required by the Step Skyrim SE - CR Patch, is it safe?

 

Heres my SkyrimPrefs file

 

SkyrimPrefs.ini

Edited by Mick412, 01 June 2020 - 04:31 PM.

  • 0

#7 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,770 posts

Posted 01 June 2020 - 05:24 PM

I think you are editing the wrong SkyrimPrefs.ini file. Mod Organizer uses its own ini files, not the one in Documents\My Games\Skyrim Special Edition.

If you are using BethINI, under Setup, change the INI Path to Mod Organizer > STEP Skyrim SE. Otherwise, you can change the ini via the MO INI Editor or by locating your profile folder and manually editing them.

#8 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,790 posts

Posted 01 June 2020 - 05:39 PM

I don't think anything in Step 5 should be affecting this.

However, why aren't you using BethINI? It's part of the Guide and we can't support a setup that hasn't used it.



#9 Mick412

Mick412

    Watcher

  • Watcher
  • 4 posts

Posted 01 June 2020 - 07:55 PM

Fixed! Thank you guys.

 

I had done the Step about BethINI some days ago but completely forgot I had to use that to modify the Prefs. I activated the Projected UV Diffuse Normals and now it's perfect! I don't remember touching that setting though, is it ON by default and I mistakenly disabled it? I don't it as part of the guide.

 

I do see it enabled in the (optional) BethINI Customization section, but I skipped it since I had no issues with performance. Anyway thanks again! Proceeding to receive multiple arrows in the knee.


  • 0



Also tagged with one or more of these keywords: lod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users