Jump to content


Photo

Cathedral Minimalist ENB and Ubuntu: Black screen when loading save

enb cathedral ubuntu linux

  • Please log in to reply
No replies to this topic

#1 runswithascript

runswithascript

    Watcher

  • Watcher
  • 4 posts

Posted 08 June 2020 - 06:28 AM

I have had varying results with different versions of the ENB binaries. For each I extracted Cathedral Minimalist ENB (I tried Rudy initially briefly and had similar issues) and from enbdev.com's ENBSeries d3d11.dll and d3dcompiler\_46e.dll to my SSE directory. For testing purposes I have the following mods installed: USSEP, SSE Engine Fixes, Cathedral - Weathers (requirement), and ENB Helper as I read it was recommended.
 
According to Sinistar's guide: I have also installed Smooth Sky Mesh, and Particle Patch for ENB. In game I have disabled DOF, and using BethINI I have disabled ambient occlusion and AA is set to none. In My Documents Skyrimprefs.ini I have confirmed bDrawLandShadows=1, and bTreesReceiveShadows=1, bEnableImprovedSnow=0, and fGamma=1.0000 (are these possible to set with BethINI as if they are important I do not want BethINI to overwrite them when applying presets or recommended tweaks?). The only changes made to the enblocal.ini  that came with Catherdral Minimalist ENB are EnableFPSLimit=true, FPSLimit=59.0.
 
For each ENBSeries I have been trying various combinations of BethINI AA set to none/TAA, EnableEdgeAA=true/false, and ShaderCache=true/false.
 
I run SSE on my Ubuntu 18.04 system using Steam Proton with Glorious Eggroll's Proton-5.8-GE-2-MF. GTX 970, 8GB RAM, Intel Core i5 4960K, and a G-Sync 1440p 144hz display - the game is working remarkably well with mods in general up until this point.
 
v0.423: Black screen starting game with warning top left about if taking too long to set ShaderCache to false and enabling shader cache in video driver settings - I did check NVIDIA X Server Settings but I could not find a shader cache option. After about 30 seconds the warning disappears and black screen remains for 5 minutes with music playing before I kill the game process. skse.logskse64_loader.logskse64_steam_loader.log. When I open Vortex after this it warns script extender plug errors were detected,  and that enginefixes.dll encountered error code 998 though I can see EngineFixes.log was not modified since late last night. Next I backed up my Skyrimprefs.ini so SSE would generate a fresh one and on starting the game the shader cache warning appears, black screen, then for a split second the Skyrim logo with no menu, and then black screen with music.
 
v0.341: My backed up Skyrimprefs.ini restored. Black screen on starting game but without the warning top left. Main game menu loads though there is ghosting when trying to navigate to load my save and then the game screen goes black briefly and crashes. I backed my BethINI Skyrimprefs.ini up and loaded the game to let it generate the default. This time there was no distortion, and the game got as far as the loading screen with the progress bar about 1/3 complete, where there is a character image and a gameplay tip at the bottom right of the screen. Then it crashed.
 
I have searched and not been able to find a solution. Please tell me if there is anything you can think it would be worth trying? I am really hoping to get this working but if it is just not going to work I am open to mod suggestions that would work well with a lot of Cathedral Concept mods and not hit FPS too hard.

  • 0



Also tagged with one or more of these keywords: enb, cathedral, ubuntu, linux,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users