Jump to content


Photo
Fallout4

Fallout 4 Need help on missing settlements in Send to menu

fallout 4

Best Answer GSDFan , 16 June 2020 - 01:18 PM

While I don't know the exact cause of this, I traced it down to my Smashed Patch. I was trying out the smash.all setting and kind of forgot about that. I guess it is back to a custom built smash setting.

 

Thanks

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,008 posts

Posted 15 June 2020 - 10:59 PM

I am looking for any help to resolve a mod conflict that is preventing the display of settlements in the "Send To" menu. In the picture only Sanctuary shows up. There should also be RedRocket and Star light drive in. Those options are there and selectable, they just do not show.

 

I am at a loss as to where to look. I am just going through my load order in xEdit, but nothing stands out. If anyone has had this and fixed it let me know.

 

Thanks

 

Attached File  2020-06-15_23-46-48 FO4menu.png   486.01KB   0 downloads


  • 0

#2 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,008 posts

Posted 16 June 2020 - 01:18 PM   Best Answer

While I don't know the exact cause of this, I traced it down to my Smashed Patch. I was trying out the smash.all setting and kind of forgot about that. I guess it is back to a custom built smash setting.

 

Thanks


  • 0



Also tagged with one or more of these keywords: fallout 4, Fallout4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users