Jump to content


Photo

MO2 Not reconizing game

mo2 modorganizer fallout 4

  • Please log in to reply
1 reply to this topic

#1 LokiStark

LokiStark

    Watcher

  • Watcher
  • 1 posts

Posted 16 June 2020 - 03:49 AM

So ive modded fallout 4 in the past with mo2 andi ts worked finbe but when i went to create the instance this time after time away from the game it doesnt want to register it. it cnat find it despite it being installed and me running it vanilla just before to make sure it was working. i know mo2 is wlorking cos igot my modded skyrim working fine. i keep gettignthe same error. "no game identified in c:/program file(x86)/steam/steamapps/common/falllout 4

 

despite the fact when i done this in past with fallout 4 its found it nad been fine and with skyrim its fine.


  • 0

#2 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,031 posts

Posted 16 June 2020 - 03:22 PM

A couple of things, You have to run the game from Steam once for MO to see it. You should not install MO in any Windows UAC controlled folders (Program Files ...) as well as in the game folder. It is best to install MO in its own folder as close to the root as possible. EX d:\ModOrganizer.


  • 0



Also tagged with one or more of these keywords: mo2, modorganizer, fallout 4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users