Jump to content


Photo

DynDOLOD not recognizing papyrusUtil “papyrusUtil is required” error message?

dyndolod help papyrusutil skse

  • Please log in to reply
1 reply to this topic

#1 TraitorSpy

TraitorSpy

    Watcher

  • Watcher
  • 1 posts

Posted 01 July 2020 - 10:45 PM

I AM PULLING MY HAIR OUT.
 
I have all of the requirements and run DynDOLOD following gamer poets video however I am still getting “papyrusUtil is required”.
 
I have papyrus installed as well as the latest SKSE. Installing the data folder with MO2 but I am still getting this pop up.
 
Does anyone know what I’m doing wrong/why DynDOLOD is not recognizing that I have papyrus installed?

  • 0

#2 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,441 posts

Posted 02 July 2020 - 02:12 AM

FAQ: Game: DynDOLOD requires PapyrusUtil 

 
A: If the intention is to use DynDOLOD DLL, make sure the papyrus scripts from DynDOLOD DLL overwrite the papyrus scripts from DynDOLOD Resources. 
 
A: PapyrusUtil is not installed, outdated or not running at all. 
 
A: Make sure you have the correct PapyrusUtil version for the current Skyrim and SKSE versions that is used and none of its files are overwritten by other mods. 
 
A: Check the c:\Users\[username]\Documents\My Games\[Skyrim|Skyrim Special Edition|Skyrim VR]\SKSE\[skse|skse64].log that the PapyrusUtil DLL was loaded correctly. 

  • 0



Also tagged with one or more of these keywords: dyndolod, help, papyrusutil, skse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users