Jump to content


Photo

SSELodGen issue affecting in-game map

sse lodgen

  • Please log in to reply
2 replies to this topic

#1 Volhariin

Volhariin

    Citizen

  • Citizen
  • 14 posts

Posted 29 July 2020 - 04:48 AM

Hello,

 

Firstly, I hope I'm posting this in the correct support forum. If not I'm sorry, didn't know where else to go.

 

I'm having a strange issue after running SSELodGen wherein it completely screws my map up visually and makes it impossible to move around, since the camera speeds up too quickly. I am unable to visually see the flat map I installed nor the actual land mass. If I disable the LodGen output it works normally.

I've included some short videos to demonstrate what I mean:

LodGen Output disabled -

LodGen Output enabled -

 

 

 

Thank you.


  • 0

#2 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,869 posts

Posted 29 July 2020 - 06:23 AM

By default the map uses object LOD level 16 and Terrain LOD level 32.

 

If you use a map mod, typically do not generate Terrain LOD level 32 meshes or textures (depending on the map mod). The easiest way would be make sure the map mod and its loose assets are loaded after the Terrain LOD meshes/textures.

 

Alternatively hide/delete meshes\terrain\tamriel\tamriel.32.*.*.btr and/or textures\terrain\tamriel\tamriel.32.*.*.dds

 

However, this does not affect camera or other map settings. Those are controlled via the worldrecord or INI settings.

In case xLODGen is used to generate occlusion, make sure all other plugins are enabled and sorted correctly, so that the changes from any map mod plugin are carried over into the Occlusion.esp.


Edited by sheson, 29 July 2020 - 06:25 AM.

  • 0

#3 Volhariin

Volhariin

    Citizen

  • Citizen
  • 14 posts

Posted 29 July 2020 - 07:38 AM

Thank you man, deleting the meshes and textures for LOD level 32 worked like a charm!


  • 0



Also tagged with one or more of these keywords: sse, lodgen

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users