Jump to content


Photo

Alternate Start causing crash on new game


Best Answer Ireman , 01 August 2020 - 05:28 AM

Ok, through disabling all mods but Live another Life and selectively enabling them I was able to identify the problem. I seems the New Thinner Torch mod was causing the issue. I can only assume I must have installed the wrong version as after a reinstall of the mod (and slowly re-enabling each of the mods in turn) it looks like it's running fine now.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 Ireman

Ireman

    Watcher

  • Watcher
  • 3 posts

Posted 31 July 2020 - 02:25 PM

Hi all, hope you can help me out here.

 

I have started Skyrim:SE with a clean build, this is the first time I've installed the SE version of the game. Being a fan of the STEP project on the Legendary edition I looked up and followed the instructions for your SE build. However, after following all the steps up to the end of step 4 I attempted (as instructed) to run the game and check that the mods are all working correctly. Upon starting a new game I am greeted (briefly) with a loading screen with nothing but the empty level bar in the top right corner and a little animated mist in the bottom left before the game crashes to desktop.

I then proceeded to activate and deactivate the mods in order to narrow down where the problem lay. If I disable Live another life and the mods that depend on it (patches for the most part) the game will load into the cart ride perfectly fine and I have followed this line through the start of character generation with no issues. Also, if I disable all other mods but Live another life then it works fine on its own. So I'm assuming that I've either installed something wrong, missed a mod/patch or something is conflicting with it and I have no idea where to start in diagnosing this issue further.

Any ideas as to what could be the problem?

 

I'm currently using MO 2.3.0. and following STEP 0.3.0b

 

Mod Load Order


  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,828 posts

Posted 31 July 2020 - 06:26 PM

Did you run LOOT before starting the game?



#3 z929669

z929669

    Ixian Inventor

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6,880 posts

Posted 31 July 2020 - 11:50 PM

ditto, that would be the simplest explanation. There are a hundred other explanations if not that. I added this explicitly to this part of the guide.



#4 Ireman

Ireman

    Watcher

  • Watcher
  • 3 posts

Posted 01 August 2020 - 02:25 AM

Yup, I've run Loot as per the guides instructions. I assumed it might be a load order issue at first and tried making Live another life and its patches the last thing to load but that just stops the game from loading at all. If I slide them back till the game loads it still crashes on new game start.


  • 0

#5 Ireman

Ireman

    Watcher

  • Watcher
  • 3 posts

Posted 01 August 2020 - 05:28 AM   Best Answer

Ok, through disabling all mods but Live another Life and selectively enabling them I was able to identify the problem. I seems the New Thinner Torch mod was causing the issue. I can only assume I must have installed the wrong version as after a reinstall of the mod (and slowly re-enabling each of the mods in turn) it looks like it's running fine now.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users