Jump to content


Photo

new profile problem


  • Please log in to reply
6 replies to this topic

#1 mitzie92

mitzie92

    Watcher

  • Watcher
  • 4 posts

Posted 30 August 2020 - 10:26 PM

   I've been running 4 profiles for a while.All using the same mods except gender ones. I created a new profile a few days ago and when I went in game, I had alot of texture issues. Bright white snow on rocks, flora pop in is within 10 feet of me, character creation starts with the wrong pre-sets and exterior lighting is strange. My older profiles are fine, no problems. Tried a few more and some problem. I copied and pasted the Skyrim.ini and Skyrimprefs.ini from an older profile (Profile ini folder) to the new one and the problem is fixed, but its probably not a good idea. I have never had to play with ini's before and I don't understand what is wrong. Shouldn't I just be able to create a profile and have the correct info? 

   I updated MO2 about 2 weeks ago. I don't use EMB or Dyndolod. I did install Address Library and Fisses recently. 

   Any suggestions?


  • 0

#2 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,031 posts

Posted 31 August 2020 - 06:42 AM

 

 

I created a new profile a few days ago and when I went in game, I had alot of texture issues.

 

Most likely the other profiles are using "Profile-specific INI files" and creating a new profile will generate new ones. If the other profiles are not using the "Profile-specific INI Files" option then you selected the Option to create "Default Game INI settings" when creating the new profile.

 

If your profiles are almost identical then copying a profile and making selections for a new profile is what you want to do. 


  • 0

#3 Eliian

Eliian

    Knight

  • Citizen
  • Pip
  • 238 posts

Posted 31 August 2020 - 11:00 AM

You can run beathini for separate profiles too. If you use it that is.

Desktop-Screenshot-2020-08-31-08-46-51-7


  • 0

#4 mitzie92

mitzie92

    Watcher

  • Watcher
  • 4 posts

Posted 31 August 2020 - 10:02 PM

Hello, thanks for the response. I'm not sure what you ment by "If your profiles are almost identical then copying a profile and making selections for a new profile is what you want to do. " Copying the actual profile? How?


  • 0

#5 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,031 posts

Posted 01 September 2020 - 03:40 AM

Probably could have worded that better.

 

Say you build a load order and it will be the "Base install" with all of your core mods needed. Then all you have to do is go into the profile manager and copy this "Base install" to a new profile and add mods to your liking for the gender you choose . Rinse and repeat as needed.

 

The left pane can be thought of as a pool of available mods to use for your play through and each Profile can draw from those mods. Keep in mind that you should not delete any mods from profiles built from the "Base install" as they will be removed from all profiles, you should only disable the mod.

 

Edit: added a picture of the profile copy feature. It shows my progression for my current load order, each one is a copy of the previous one for testing as mods were added.

 

Attached File  2020-09-01_4-30-56 copy profile.png   22.82KB   0 downloads


  • 0

#6 mitzie92

mitzie92

    Watcher

  • Watcher
  • 4 posts

Posted 03 September 2020 - 08:27 PM

Wow, never noticed the copy button, dumb me. Any ideas on why my 'ini's' are wrong? I've created profiles before with no problem until recently.


  • 0

#7 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,031 posts

Posted 03 September 2020 - 10:19 PM

Sorry for the late reply, my computer died in a spectacular show of light and sound this week.

It is hard to say why this happened, but it was probably windows. I have had problems with one drive not letting me save my ini files until I removed it from my system.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users