Jump to content


Photo
Skyrim SE

How screwed is my save? Will my mod issues affect new characters?



  • Please log in to reply
1 reply to this topic

#1 rebelatnight

rebelatnight

    Watcher

  • Citizen
  • 2 posts

Posted 12 September 2020 - 06:12 AM

I'm just kind of posting this to get a sense of how bad my current issues are, why they're so varied, and if there's a way to avoid them happening again in a future character.

 

So.

 

I was kind of tinkering around with my mod loadout, the current STEP version with a generous addon of extra mods, when it all happened.

 

For all my characters on my current loadout, I have an issue where anywhere from an hour or more of play time will eventually lead to a freeze during loading screens where the game just refuses to load the next area, hangs and then I have to force quit from Task Manager. Just any loading screen, it's guaranteed to happen sooner or later. I figure it's since I have so many mods (667 plugins!) and quite a few script heavy ones and just figured it was part of the deal for refusing to uninstall any of them to reduce how much the game has to load in each time.

 

Then!

 

After tweaking my loadout (taking out some small mods and adding a few in), the game crashed in Whiterun, while picking the lock to Uthgerd's house for a Thieves Guild quest. Loading it up again, everything was fine for about a minute before crashing to desktop again. A few more loads showed that the problem was persistent in Whiterun, happened in less than a minute every time and even fast traveling to the Whiterun stables before going to the main gate earned me a CTD before I could reach the city gate too. Also, the game couldn't save properly in Whiterun through autosaving, so after the very first crash, I loaded it up and started from Windhelm where I had last saved and not Whiterun gate like I expected. Autosaving just didn't work and I don't know why.

 

Fine, I figured, I don't go to Whiterun that much, my character doesn't live there, I can work around this.

 

Then I went to Yngvild for Vekel the Man's side quest about the journals when I killed an enemy (one of the barrow's ghosts) and the game immediately CTD'd. I loaded it up, found that the "kill" command worked just fine and used that to clear the dungeon and continue on with my quest. I thought it was one of my mods that changed the levelled enemy lists, but uninstalling it changed nothing. After some more testing, I've found out the following:

 

-All non-humanoid enemies are safe. Draugr, bears, wolves, sabre cats, rieklings, you name it, if it's a creature or the like, I can kill them no problem in any way I like.

-Since I've juiced up my character enough to be OP, magic kills in one shot and also CTDs the game immediately when the enemy is hit and killed.

-Bows and arrows and swords and all non-magic ways of killing enemies work...for about five seconds before the game CTDs. I've killed at most five enemy bandits with a bow before my game CTDs again.

-Any and all summons or followers cause the same issues and their kills crash my game as well.

-The console is the safest way for me to kill enemies and be able to progress without a crash. That or using mods that turn humanoid enemies into cheese.

 

Attached is my current mod loadout and also plugin loadout as of writing this post. I can't remember which mods I installed/uninstalled to cause the initail issues, but I think I can dig into it and find out.

 

EDIT: Also, when the killing enemies bug first started, I noticed that some enemies I was up against had negative health bars. As in, my UI was showing them as having -300/400 health, something like that, and I thought that maybe the bug was by killing these glitched enemies, but no, some normal humanoid enemies still cause a CTD and creature enemies have also showed a negative health bar and I can kill them just fine.

 

EDIT 2: I frequently run FNIS even when not installing or uninstalling new animations, but I've noticed that MO2 hasn't saved any new files for a while in the Overwrite folder for me to add to my own FNIS Output mod. I say this since yesterday, I ran into a bandit chief and while all the other bandits are normal, he was 1) headless 2) naked 3) T-posing, maybe to show dominance over me.

Attached Files


Edited by rebelatnight, 12 September 2020 - 06:47 AM.

  • 0

#2 Mercury71

Mercury71

    Guard

  • VIP-Supporter
  • 150 posts

Posted 12 September 2020 - 07:58 AM

That is a lot of mods on top of STEP!

 

Before you started playing did you do check for conflicts with xEdit?

 

When adding mods to STEP it is good to install and test only one at time. Then when you know they do not conflict with STEP you can try them out togheter.

 

Uninstalling mods in a save is generaly a bad idea. Do not tinker with your game once start playing.

 

Why is FNIS not set up to write directly to FNIS.output instead of overwrite?


  • 0



Also tagged with one or more of these keywords: skyrim se

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users