Jump to content


Photo
Skyrim SE

Main Quests Acting Up



  • Please log in to reply
3 replies to this topic

#1 Selway

Selway

    Noble

  • Citizen
  • 36 posts

Posted 14 November 2020 - 10:06 PM

Hello all and thank you for the help.

 

I am having a problem with main quests in general, specifically, starting The Dragon Rising quest.  I hand in the dragon slab but Irileth never runs in.  In fact, Irileth is no longer in the game as I have tried to teleport to her to see what is going on.   I also have had the initial wagon ride at the start not open the gate and had to restart.  I also had a couple other issues with a few triggers not working and having to reload a previous save and then they worked.

 

I am hoping one of you could give me any clues into where to look for this conflict as I have been unable to find it so far.

 

I have installed the latest STEP and added many more mods in. Loot has been run and I have no warnings.  Loot has some minor compatibility but I have checked these out already I believe.

 

Load Order https://pastebin.com/9br9sN35

 

Thank you for any hints!


Edited by Selway, 14 November 2020 - 10:08 PM.

  • 0

#2 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,844 posts

Posted 15 November 2020 - 09:28 AM

Not So Fast Main Quest changes the quest so that Irileth doesn't immediately come in announcing a dragon attack.

#3 Selway

Selway

    Noble

  • Citizen
  • 36 posts

Posted 15 November 2020 - 11:24 AM

Dude, thank you!  


  • 0

#4 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,217 posts

Posted 15 November 2020 - 03:07 PM

You should read the mod description for the details: https://www.nexusmod...ition/mods/2475





Also tagged with one or more of these keywords: skyrim se

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users