Jump to content


Photo
- - - - -

Alternate Start breaking my game......


  • Please log in to reply
4 replies to this topic

#1 Nagrom

Nagrom

    Watcher

  • Watcher
  • 3 posts

Posted 19 November 2020 - 08:45 AM

Hi All.

 

This is my first post here so be gentle.

 

I've been following the STEP guide to the letter as far as I know. As soon as I start the game and go to new game I get a CTD.

 

I've tracked down the culprit to Alternate Start as when I turn off the mod it works perfectly. This I find baffling as I've used AS for years.

 

I know this isn't a major issue as I can just play the vanilla start. However I am worried that there could be another underlying issue.

 

This test was done before any LOD's were generated, as the first test run.

 

My LOOT sorted load order is as follows.

 

 
Has anyone else encountered this issue? if so how did you fix it?
 
Thanks in advance.
 
Andy.

Edited by Greg, 20 November 2020 - 09:25 PM.
Added spoiler tags

  • 0

#2 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,217 posts

Posted 19 November 2020 - 10:40 PM

Have you tried the vanilla start with Alternate Start: Live Another Life? I doubt Alternate Start is the cause of the CTD. It's more likely missing meshes or something in one of the other mods and the selected start just happens to put you in the area that's causing the crash. You might start by verifying the LOD resources are installed correctly and the LOD generation at the end is good. If you're still experiencing issues, go back through the guide again to verify all mods are installed correctly.



#3 Nagrom

Nagrom

    Watcher

  • Watcher
  • 3 posts

Posted 20 November 2020 - 03:12 PM

Short answer is no. I've not tried the vanilla launch via Alternate Start as I can't get the game to run with AS turned on.

 

This is the first modded launch recommended at the end of stage 4 of the guide. This is BEFORE any LOD's are generated. As that's the next stage.

 

With AS switched on I: -

 

1. Run the game.

2. Select NEW

3. Get the black screen with the smoke and the level 1 progress bar in the top right of the screen. There is NO image of Aldiun on the Word Wall like there should be at the start of the game.

4. Then it crashes.......

 

With Alternate Start turned off EVERYTHING runs fine. The game starts and I get the Aldiun image as per normal. 

I've even turned off the two mod patches that require AS to see if there was an issue with them. These are better quest objectives and Landscape fixes for grass mods.

 

It seems clear that there's an issue with AS.

Though it isn't recommended, would Skyrim Unbound be a workable alternative?

 

Thanks again.


  • 0

#4 Mercury71

Mercury71

    Guard

  • VIP-Supporter
  • 149 posts

Posted 20 November 2020 - 03:58 PM

There seem to be some mods not from the guide in your load order, or am i wrong?

Savage Skyrim for example, some tatoo mod also. Have you checked them with xEdit for conflicts with the rest of the mods.

Alternate start works just fine if the guide is installed as is. Ther must a conflict with an added mod or maby some of the guide mod not installed as in the guide.


  • 0

#5 Nagrom

Nagrom

    Watcher

  • Watcher
  • 3 posts

Posted 21 November 2020 - 02:18 PM

Yeah I forgot to remove them. I was experimenting with other mods. They've been disabled now and as far as I can tell everything in my mod list is identical to the guide. However I'm still getting a CTD at the same point. Very baffling.

If this is only an error when starting a new game it's something I can live with. I've tested Skyrim Unbound and this seems to work fine.

 

Thanks.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users