Jump to content


Photo

Exterior Cell loading problem with DynDOLOD installed


  • Please log in to reply
5 replies to this topic

#1 skinjack

skinjack

    Watcher

  • Watcher
  • 4 posts

Posted 20 November 2020 - 04:33 PM

I'm having an issue with DynDOLOD, at least I believe this is the culprit as I can resume play when I disable it.

 

I'm in the process of moving my mods to a new PC. 2080ti, i9-10980 xe, 64gb RAM. It should be able to handle pretty much whatever I throw at it. However, at the start of the game once I receive the request from Alvor to go to the jarl of Whiterun I cannot exit the building without crashing. I searched over multiple sources to resolve this and was able to get a list of the most likely causes to my problems. DynDOLOD, NetScriptFramework, etc. I removed the mods one by one and restarted the game. I could only leave the building after i had disabled this. I then re-enabled all the other mods besides this and I could still exit the building, so I am relatively sure this is my problem.

 

I've never had an issue with this mod before. I believe I am using it correctly based upon gamerpoet's video, and I really prefer not to run my game without it. Does anyone have any idea what is going on? Or how I can try to fix it? I'm not saying this mod is the actual problem, as it may be some other mod I have installed that is causing the issue, but I don't know how to figure that out. Something is screwing with the output/textures this creates. Is there anyway of identifying it shy of trial and error? I have over 600 mods installed, so checking them could be monotonous.


  • 0

#2 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,648 posts

Posted 21 November 2020 - 04:23 AM

Obviously, post the crash log from NetScriptFramework. In the meantime read the FAQ entry about CTD and the included readme.


  • 0

#3 skinjack

skinjack

    Watcher

  • Watcher
  • 4 posts

Posted 21 November 2020 - 01:50 PM

Sorry about that. I wasn't sure what would be needed since NetScriptFramework was also one of the possible issues I ran across in my reading. However, it seems to be working fine.

 

Here is the last log before I disabled DynDOLOD. The mods that begin with SSE are personal conversions I have done from LE, while those that start with sj_ are simple weapon mods that I have made into espfe's.

This newer log has more information on it than previous ones, but I'm afraid I still have no idea what most of it means.

 

Hmmm. I guess my message was too long for this forum, so I will try pasting this into mediafire.

 

Older

http://www.mediafire...older.docx/file

 

Newer

http://www.mediafire...newer.docx/file

 

Thank you for any help you can give me. I've only recently started DynDOLOD in the last few months because I didn't think my older PC could handle it. So I was pleasantly surprised by how simple its installation and setup were. Now its something I can't live without, so I need to figure out which mod might be causing it to hiccup, if that is the case.


  • 0

#4 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,648 posts

Posted 21 November 2020 - 04:08 PM

The older crash log at address SkyrimSE.exe+1353771 shows that the game has a problem while saving. Probably the usual autosave while going through a load door.

 

Q: Game: ILS or CTD
 
A: If there are problems saving in Skyrim Special Edition, install SSE Engine Fixes 4.8 or newer and set SaveGameMaxSize = true in the EngineFixes.ini. Alternatively add/set [SaveGame] uiCompression=1 in Skyrim.INI to change from the default 2 for LZ4 to 1 for zlib compression. 0 means no compression like games are saved in Skyrim.

  • 0

#5 skinjack

skinjack

    Watcher

  • Watcher
  • 4 posts

Posted 21 November 2020 - 04:21 PM

Thank you sheson. I run SSE Engine Fixes, but I don't know if a new version has come out since I loaded it a few weeks ago. I'll update if necessary with the fixes you describe.

 

The game itself CTD's when I try to go outside. Once I do get outside (coc'd) everything seems to be fine. I know I have a few conflicting mods I need to go around and disable objects for, etc., but I need to get my game straightened out first.

 

I considered the autosave issue, but it happened everytime I was loading the game so I started to think it was something different. We'll see if the aforementioned fixes work. Again, thank you for the suggestions. Hopefully they work.


  • 0

#6 skinjack

skinjack

    Watcher

  • Watcher
  • 4 posts

Posted 21 November 2020 - 04:54 PM

Well, I'm sure you are tired of hearing this, but you are a genius. That seems to have worked (at least in the short testing I did) and I feel rather stupid if that has been the issue all along. I guess I will be writing this down and putting a border around it to indicate how important it is in my little "quirks of Skyrim" notes. I really need to organize that someday.

 

Thank you again for your help. I would have been searching for days to resolve that. And now I get to play with DynDOLOD in my game again. Having come from a Geforce 780GTX video card to a 2080ti I am really exited to put this machine through its paces.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users