Jump to content


Photo

Exception in unit process line 87


  • Please log in to reply
2 replies to this topic

#1 moofiee

moofiee

    Watcher

  • Watcher
  • 2 posts

Posted 23 November 2020 - 04:40 AM

Hello there! I'm currently following Lexy's LOTD Mod List and I'm now near the end trying to get DynDOLOD to work.

 

The first 5 times or so I tried running it I kept getting an error that said something like "Exception in unit process line 87: Access violation at address 000000000041580e"

 

I had to delete the logs because there was too much text to fit inside a pastebin. After deleting them I tried running it one more time and now it's coming up with "Exception in unit process line 87: Invalid pointer operation".

 

It always stops working around the 8 minute mark, with Solstheim I believe. The task manager also shows it uses almost 100% of my RAM.

 

Here are the latest logs:

 

DynDOLOD_SSE_log: https://pastebin.com/6y2AKEP9

 

bugreport: https://pastebin.com/6hzu8ETH

 

 


  • 0

#2 sheson

sheson

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,869 posts

Posted 23 November 2020 - 05:20 AM

The bugreport says it is running out of memory.

 

Pay attention to the instructions of the included manual and what it says under the Output folder selection on DynDOLODs Wizard options window. The output path should be outside of the game folders and Mod Organizers virtual file structure. Do not use a path in MO2 mod folders.

 

Close as many programs and background processes as possible to free up memory.

 

Let Windows handle virtual memory/page file.

 

Use lower texture size settings for TexGen/DynDOLOD

 

Generate LOD for Solstheim only to see if it runs through. If successful, install and activate output as usual. Then start DynDOLOD again, with the DynDOLOD plugins. Select the other worldspaces and generate LOD. Then install the new output, overwriting output from the first run.


  • 0

#3 moofiee

moofiee

    Watcher

  • Watcher
  • 2 posts

Posted 24 November 2020 - 06:13 PM

Looks like letting Windows handle the page file and generating the LOD for select worldspaces at a time did the trick. Thank you for your help!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users