Jump to content


Photo

Infinite loading screen when fast travelling from Solstheim to Skyrim


  • Please log in to reply
138 replies to this topic

#31 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 26 September 2013 - 09:25 AM

It comes down to mod list issues. If you have the issue with vanilla then obviously its a vanilla issue. I personally have just about none of them... I did have issues with 10 min loading times... but never infinite. Now I finished my major compatibility and culling of my list and I have very quick loading times.

Not sure if it's infinite. Usually if it takes more than 30 seconds, I'll check task manager and if Skyrim says "not responding" then I'l just end the task and assume it'll never load.
  • 0

#32 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 26 September 2013 - 09:45 AM

Yeah if its the first time loading up the game it takes longer (Like I had 10 mins in some cases, but after that it was almost instant for the same load). Try to give it at least few minutes! The idea of going out of the game etc. and its not responding can be misleading, since the process of going out to check can be what does it.

#33 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 26 September 2013 - 11:43 AM

Yeah if its the first time loading up the game it takes longer (Like I had 10 mins in some cases but after that it was almost instant for the same load). Try to give it at least few minutes! The idea of going out of the game etc. and its not responding can be misleading, since the process of going out to check can be what does it.

Just to clarify, I was talking about 'infinite' loading screens when traveling from Solstheim to Skyrim ONLY. My guess is that since the game doesn't dump unused memory very well, when you have all the Solstheim data loaded and THEN you need to load the entire Skyrim map, the game bugs out.


  • 0

#34 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 26 September 2013 - 12:27 PM

Okay did some testing with my build! I can in fact get an ILS when trying to travel back. Also I get one if I try to coc myself from there to the windhelm docks.... BUT I do not get one if I coc myself to riverwood, etc. However that is not really a good solution. So tried a few other local cells. windhelmexterior01 which is just in front of the gate works very well.. you can see the boat, and docks, and it loads rather fast. Funny thing is I can load to the docks if I start from the main menu, so a bit of a mystery. Will require more testing, but most likely its something isolated to that cell. But for now... food!

#35 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 26 September 2013 - 03:29 PM

Sorry if this has already been brought up but have you tried ENBoost (to see if it's memory related) and what does Skyrim Performance Monitor say when these ILS's rear their ugly head. I'd also like to see if you have problems like this when traveling from either Wyrmstooth or Falskar to see if it's merely a change in worldspace that causes it.

#36 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 26 September 2013 - 03:37 PM

Sorry if this has already been brought up but have you tried ENBoost (to see if it's memory related) and what does Skyrim Performance Monitor say when these ILS's rear their ugly head. I'd also like to see if you have problems like this when traveling from either Wyrmstooth or Falskar to see if it's merely a change in worldspace that causes it.

I use ENB-Boost, yea. It has reduced my CTD/Freezes to about 1-2 per hour which is ok with me honestly. Honestly, I think the ILS is due from Skyrim loading everything in Solstheim and then loading everything in Skyrim without first dumping all the Solstheim textures. I haven't tried this but I think an easy fix would be just to save right before you want to return to Skyrim, quit to menu, load, and THEN fast travel back to Skyrim.
  • 0

#37 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 26 September 2013 - 03:57 PM

Have you tried manually doing a PCB via the console before traveling back to Skyrim?

#38 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 26 September 2013 - 04:49 PM

No it is not that Bro.... like I said, I can coc to windhelmexterior01 fine. Which is the cell right next to where you would get off the boat. Also tested a few other locations, and they all work fine. Also the game never loads in everything... just the cell you are going too. It has something to do with loading the cell windhelmdocksexterior when you are standing in Raven Rock. And yes ofc I use ENBoost phazer you know that! :P Future plan is to try various things and look at what is actually loading in that cell and if the issue is also in vanilla.... I recall someone saying that it was.

#39 kryptopyr

kryptopyr

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 738 posts

Posted 26 September 2013 - 06:35 PM

I've also experienced issues trying to take the ferry from Dawnstar to Windhelm, so you might consider testing from that direction as well. I hope you can find a solution. I wonder if simply moving the loading point marker to one of the nearby cells would work?
  • 0

#40 Nearox

Nearox

    High King

  • Contributors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,396 posts

Posted 26 September 2013 - 07:15 PM

I hanve't read the entire thread, but one thing you could try out is the suggestions in this post. If they don't work, simply revert back. https://forums.nexus...loading-screen/ Also, I personally experience less freezing/ctd/ils after I stopped using ENBoost (or any other ENB for that matter) since 2 days ago. Perhaps my settings were not correct, though I experimented endlessly with it.
  • 0

#41 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 26 September 2013 - 08:10 PM

Okay done some more testing. I did not have any issues with going from either solitude, dawnstar or windhelm, or any combination there of... after the first few times load is near instant as expected. Tried to revert to vanilla with just SKSE and HDDLC. There I can get back... lucky enough. Did notice that I have a boat clipping issue between the ship that takes you to solstheim and dawnstar etc. Guess this is due to a mesh from RWT2, and since it works for just about anything else then I doubt that would be the cause in and off itself. As kryp suggests then I guess it would be a good idea to try to alter the loading point marker.... will try that when I get the time later this week. And figure out how to do it...

#42 GrandBulwark

GrandBulwark

    Guard

  • Mod Authors
  • PipPip
  • 105 posts

Posted 27 September 2013 - 11:49 AM

Not sure if this has been mentioned; but even if it has it is worth being mentioned again. 90% of the issues with infinite load screens can be solved by refreshing the skyrim.ini and skyrimpref.ini and only adding/editing NECESSARY parameters in either. Examples of necessary changes would be Vurt's Flora Overhaul's ini parameters and of couse the parameters required for ENB.

Also if you are using Vurt's Flora Overhaul on anything other than the basic version; you should look into the 2048 tree LODs. The one pre-packed with the summer edition/diverse editions are know to cause infinite loading loops at Markarth specifically.

I hope this helps.
  • 0

#43 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 27 September 2013 - 11:52 AM

Not sure if this has been mentioned; but even if it has it is worth being mentioned again. 90% of the issues with infinite load screens can be solved by refreshing the skyrim.ini and skyrimpref.ini and only adding/editing NECESSARY parameters in either. Examples of necessary changes would be Vurt's Flora Overhaul's ini parameters and of couse the parameters required for ENB.

Also if you are using Vurt's Flora Overhaul on anything other than the basic version; you should look into the 2048 tree LODs. The one pre-packed with the summer edition/diverse editions are know to cause infinite loading loops at Markarth specifically.

I hope this helps.

The only .ini tweaks I've made are the ones that STEP recommends + the ENB tweaks. I'm already using SFO Basic too :-/. 
  • 0

#44 GrandBulwark

GrandBulwark

    Guard

  • Mod Authors
  • PipPip
  • 105 posts

Posted 27 September 2013 - 11:55 AM

Test it without the STEP recommended parameters then. Worst case scenario you can add them again.
  • 0

#45 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 27 September 2013 - 11:58 AM

Test it without the STEP recommended parameters then. Worst case scenario you can add them again.

I'll give it a try. Like I said, the ILS only happens when traveling back to Skyrim from Solstheim. I also got a freeze on Solstheim last night. Could be one of my Dragonborn mods. I think the Dragonborn mods aren't looked at as closely for stability as the regular Skyrim mods since there are so few so it could be something that I added recently. 
  • 0


2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users