Jump to content


Photo
accepted

Even Better Quest Objectives (by whickus & updated by William Imm)

mod

  • Please log in to reply
144 replies to this topic

#106 oqhansoloqo

oqhansoloqo

    Jarl

  • Citizen
  • PipPipPip
  • 1,383 posts

Posted 27 April 2015 - 07:37 AM

It may come off a little rude, but I have to say this: "It's about time, dude.".  :)  Thank you for spending the time though to update your mod, and your work is much appreciated.


  • 0

#107 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,723 posts

Posted 03 May 2015 - 10:10 PM

Just bumping this because we still need some instruction updates.



#108 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 04 May 2015 - 01:56 AM

Oh yeah. I guess I'll have to do that. 


  • 0

#109 Relough

Relough

    Watcher

  • Citizen
  • 3 posts

Posted 28 June 2015 - 10:15 AM

OK, so I'm a bit confused.  During installation under the "Compatible Mods" section, STEP recommends "Non-Essential Children (Unnecessary if using the STEP Patches)."  Are the other compatibility patches also included in the STEP patches?  I am referring specifically to:

  • Cutting Room Floor
  • The Paarthurnax Dilemma

If they are included, could this be added to the instructions?  Because they are checked by default when installing Even Better Quest Objectives through MO.


  • 1

#110 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,723 posts

Posted 28 June 2015 - 10:20 AM

This will be checked on later today, hopefully. I've already brought it up in a staff section of the forums.



#111 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 28 June 2015 - 12:14 PM

OK, so I'm a bit confused.  During installation under the "Compatible Mods" section, STEP recommends "Non-Essential Children (Unnecessary if using the STEP Patches)."  Are the other compatibility patches also included in the STEP patches?  I am referring specifically to:

  • Cutting Room Floor
  • The Paarthurnax Dilemma

If they are included, could this be added to the instructions?  Because they are checked by default when installing Even Better Quest Objectives through MO.

Yeah, all of those are in the Extended Patch only. I udpated the mod page to reflect everything. The patches for any kryptopyr mod and the AMB Content Addon now include EBQO descriptions so no patch is needed. 


  • 0

#112 Relough

Relough

    Watcher

  • Citizen
  • 3 posts

Posted 28 June 2015 - 12:34 PM

Good to know.  Thanks for the quick reply!


  • 0

#113 Silverpanther34

Silverpanther34

    Thane

  • Citizen
  • 63 posts

Posted 08 July 2015 - 03:53 PM

Do we need the BetterQuestObjectives-AMBSkyforgePatch.esp for use with aMidianBorn Book of Silence?


  • 0

#114 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,723 posts

Posted 08 July 2015 - 04:14 PM

I don't think so. That has be discussed before, I think. You might check both threads as for the reasons.

#115 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 08 July 2015 - 04:24 PM

That patch is for AMB Skyforge users. STEP uses the content addon so that patch isn't going to work. The content addon includes the EBQO changes since kryptopyr made it. All mods that I know of from kryptopyr include the EBQO changes.
  • 0

#116 Silverpanther34

Silverpanther34

    Thane

  • Citizen
  • 63 posts

Posted 08 July 2015 - 04:44 PM

That patch is for AMB Skyforge users. STEP uses the content addon so that patch isn't going to work. The content addon includes the EBQO changes since kryptopyr made it. All mods that I know of from kryptopyr include the EBQO changes.

Great, thanks guys.


  • 0

#117 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 08 November 2015 - 09:04 PM

Updated. Think I got everything. There's a lot of plugins, so if something has an out of order master, let me know.


  • 0

#118 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,723 posts

Posted 08 November 2015 - 09:06 PM

You forgot to update the changelog on the nexus page. :;):



#119 Neovalen

Neovalen

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,593 posts

Posted 08 November 2015 - 09:38 PM

Updated. Think I got everything. There's a lot of plugins, so if something has an out of order master, let me know.

Thanks Ess, sorry for not getting back to you. I have real life + scrambling for SR:LE so I didn't get a chance to respond. The only things I thought I saw were some property names that may have needed updating from "USKP" to "USLEEP". Its been awhile but I recall property names were referenced in the script files to get arguments. Your pretty good at this by now so I'm sure you got it.


  • 0

#120 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 08 November 2015 - 09:42 PM

Yeah, I thought you meant there were changes to the actual Papyrus scripts. It was just the references in the quest scripts which are easy to fix. 


  • 0



Also tagged with one or more of these keywords: accepted, mod, accepted

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users