Jump to content


Photo
dropped

Diverse Priests (by Captain Lhurgoyf)

mod

  • Please log in to reply
43 replies to this topic

#31 Scafremon

Scafremon

    Prisoner

  • Members
  • 38 posts

Posted 09 February 2014 - 02:45 AM

I know the (2) patches that get installed by this mod are not needed for a complete CORE install, but you might make mention of these patches at the Diverse Priests installation step (i.e. not needed with STEP Core Patch)
  • 0

#32 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 09 February 2014 - 03:05 AM

[quote name=''Scafremon' pid='68681' dateline='1391931936']I know the (2) patches that get installed by this mod are not needed for a complete CORE install' date=' but you might make mention of these patches at the Diverse Priests installation step (i.e. not needed with STEP Core Patch)[/quote']
Good call, updated.

#33 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 20 February 2014 - 12:09 PM

In STEP 2.2.9, this is marked as dropped, but it's still listed here : https://wiki.step-pr...s_.26_Creatures
  • 0

#34 Vulgar1

Vulgar1

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 15 April 2014 - 09:54 AM

Was Diverse Priests dropped from 2.2.9 due to the addition of the Clothing and Armor fixes?

 

Is diverse priests redundant now?

 

With the current STEP Extended patch should any esp's for Diverse Priests be hidden under the Data tab?


  • 0

#35 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 15 April 2014 - 10:34 AM

yes CCF makes this redundant.

You can't use the STEP Extended Patch with 2.2.9's current version. A working patch for 2.2.9 will be out later today.



#36 ShadowNirvana

ShadowNirvana

    Prisoner

  • Members
  • 36 posts

Posted 25 April 2014 - 06:23 PM

I am installing STEP 2.2.8 and I don't understand what you meant by "[color=rgb(177,177,177);font-family:'Lucida Sans', 'Lucida Grande', 'Lucida Sans Unicode', sans-serif;font-size:13px;background-color:rgb(53,56,59);]Core users [/color]NOT[color=rgb(177,177,177);font-family:'Lucida Sans', 'Lucida Grande', 'Lucida Sans Unicode', sans-serif;font-size:13px;background-color:rgb(53,56,59);] using the STEP Core patch". Why would someone using STEP Core  not use STEP Core Patch?[/color]


  • 0

#37 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 25 April 2014 - 06:53 PM

Not everyone installs every Core mod for whatever reason and they can't use the STEP Core patch because it has a dependency from a mod they didn't install.



#38 Simondererste

Simondererste

    Citizen

  • Members
  • Pip
  • 95 posts

Posted 03 June 2014 - 09:22 AM

Had the same issue like Shadow Nirvana. This description wasn't clear for me. Maybe something like "If you are using one of the STEP patches you don't need this mod." should be added to reduce confusion.

This will be irrelevant if it gets dropped in 2.2.9.


  • 0

#39 phryxolydian

phryxolydian

    Thane

  • Contributors
  • PipPipPipPipPipPip
  • 440 posts

Posted 03 June 2014 - 09:42 AM

But it IS needed if you are installing the 2.2.8 Core Patch because it is listed as one of its masters. The patch is there to forward changes from all the mods in Core to make them work together without issues.


  • 0

#40 Simondererste

Simondererste

    Citizen

  • Members
  • Pip
  • 95 posts

Posted 03 June 2014 - 04:23 PM

Ok this description just confuses me. If i need it if i install a patch or not than why do i need this description? Do i just download it and activate it with MO and than deselect the esps?


  • 0

#41 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,626 posts

Posted 03 June 2014 - 04:31 PM

Yes, that's what you do with any ESP that is integrated into the STEP Patches. You could alternatively right click on the mod. Select Information. Click on the Optional ESPs tab and the move the ESP to the top pane. This will keep it from showing up in your plugin list.

#42 Simondererste

Simondererste

    Citizen

  • Members
  • Pip
  • 95 posts

Posted 03 June 2014 - 04:42 PM

Ok ty TechAngel :thumbsup:


  • 0

#43 Tarvok

Tarvok

    Citizen

  • Members
  • Pip
  • 58 posts

Posted 06 June 2014 - 08:34 AM

I'm on STEP 2.H. of STP 2.2.8, and got a CTD I've tracked to Diverse Priests. Maybe the Nexus page has been reorganized since the last time, but the default file automatically installs the Bring Out Your Dead and Consistent Older People patches. I'm assuming neither is needed (and the BOYD patch caused the crash) if I'm installing the entirety of STEP: Core. I went ahead and hid both of them, but installation instructions may be needed to either direct the user to an older version, or let them know they need to get in and hide these patches.


  • 0

#44 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,634 posts

Posted 06 June 2014 - 04:39 PM

Missing masters result in crashes. Should have a exclamation box right next to the plugin file and a warning in BOSS. BOYD patch is for users of Bring Out Your Dead and Diverse Priests. Neither patches are needed with the STEP Patches.





Also tagged with one or more of these keywords: dropped, mod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users