Jump to content


Photo

ENB Issue


  • Please log in to reply
112 replies to this topic

#1 Solist

Solist

    Commander

  • Contributors
  • PipPipPipPip
  • 232 posts

Posted 07 May 2013 - 03:02 PM

So as not to clutter the already massive SR Feedback thread... I've just setup Neo's RealVision ENB configration and tried it out for the first time. Background, I'm using a fully modded SR, opted per Neo's recommendations and can push my install pretty far with near zero issues in performance or visuals. Upon enabling the ENB, it goes to complete ****. A total crawl. Normal loading from menu to in-game is a few seconds, with ENB RealVision enabled it's 20+ seconds. Then it takes a bit to draw things in but never fully recovers to my previously smooth state. Turning around is choppy, performance is unusable. So my question is for you ENB masters out there, what tweaks should I look in to in order to resolve this? I have a more than powerful enough rig, and I've had no performance issues to date. Disabling the ENB returns everything back to normal. I tried reducing the ShadowMaps by 50% in the INI settings but that had no positive effect. Anything else to try? I'm using ENBversion 0.168 with RealVision ENB. Thanks.
  • 0

#2 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,679 posts

Posted 07 May 2013 - 03:07 PM

What's your fps?
  • 0

#3 Solist

Solist

    Commander

  • Contributors
  • PipPipPipPip
  • 232 posts

Posted 07 May 2013 - 03:10 PM

Went from 55fps in heavy woods, to 4fps.
  • 0

#4 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,679 posts

Posted 07 May 2013 - 03:12 PM

4fps? Wow. Hrm never had that. Lowest I've seen is 30. Can try disabling some effects such as DoF...
  • 0

#5 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 07 May 2013 - 03:15 PM

Hmmm okay very strange indeed. First off try try to disable the various features like DoF, SSAO etc. using the ingame GUI too see if any of those are the cause. If none of them are and only disabling ENB entirely fixes it, then try a different preset too see if the issue is isolated to only realvision. If it is not then try changing the ENB version to one of the previous iterations. If that also does not fix it then pm me again and I will look into it some more.

#6 Vond

Vond

    Nyarlathotep

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 678 posts

Posted 07 May 2013 - 03:20 PM

I'd start with removing SkyLighting, it's biggest fpskiller together with SSAO, but SSAO might not be something you want to get rid of. Reflections are pretty resourceheavy for what they do atm as well imo
  • 0

#7 Solist

Solist

    Commander

  • Contributors
  • PipPipPipPip
  • 232 posts

Posted 07 May 2013 - 03:30 PM

Noob question here, but is here some trick to using the in-game ENB editor? It's a pain in the arse having the screen fly around and your char swinging away as you try to muck ith the editor and it's built-in mouse cursor.
  • 0

#8 walkman80

walkman80

    Citizen

  • Members
  • Pip
  • 72 posts

Posted 07 May 2013 - 03:32 PM

[quote name=''Solist' pid='35643' dateline='1367958650']Noob question here' date=' but is here some trick to using the in-game ENB editor? It's a pain in the arse having the screen fly around and your char swinging away as you try to muck ith the editor and it's built-in mouse cursor.[/quote']
Go into the console first (~) then bring up the ENB menu. Had same issue and this works for me. I kept launching arrows accidentally :lol:
  • 0

#9 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 07 May 2013 - 03:36 PM

open the console.. type tfc Then you can edit variables and see the effect change in real time. alternatively just go to "wait" by pressing T by default...

#10 statmonster

statmonster

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,249 posts

Posted 07 May 2013 - 03:38 PM

First, turn of Elys f4. Second, hit ESC to get a menu up that prohibits you from interacting with the game and also stops time. Console (~) might also work as might TAB. EDIT: Or try Aiyen's suggestion above which seems better. Ninja'd! (You still have to turn off Elys.)
  • 0

#11 Solist

Solist

    Commander

  • Contributors
  • PipPipPipPip
  • 232 posts

Posted 07 May 2013 - 03:56 PM

Ok, so here are the different steps I tried and the results. Using ENB .168 - Disabled DOF - Disabled SkyLighting + 3-4 FPS improvement to ~8 FPS (again, this is down from my standard 45-60 FPS) Using ENB .119 - Same results as above, though the skies were much darker than when usnig .168. Daylight turned to dusk essentialy (all using the same save file) Also, in nvidiainspector, I went in and put AA - Transparency Supersampling to "Off / Multisampling". Were there any other things to change in there when using an ENB? I'm a bit stumped. Turning ENB off things go right back to normal.
  • 0

#12 Vond

Vond

    Nyarlathotep

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 678 posts

Posted 07 May 2013 - 04:12 PM

If using an ENB newer than 0.119 you should disable all forms of hardware AA, both in the skyrimprefs.ini and in nvidia inspector
  • 0

#13 Solist

Solist

    Commander

  • Contributors
  • PipPipPipPip
  • 232 posts

Posted 07 May 2013 - 04:14 PM

I believe I have those covered from the guide, hmm. In inspector it's just the 1 setting, right? SkyrimPref I just followed Neo's setup, so that should cover it. Yeah?
  • 0

#14 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 07 May 2013 - 04:28 PM

Well going back to v119 is not so good since it is not really compatible with the newer presets... Newer presets have a different way of dealing with day night and interior/exterior values... So that is why they look strange. I assume you have also tried other presets then realvision?

#15 walkman80

walkman80

    Citizen

  • Members
  • Pip
  • 72 posts

Posted 07 May 2013 - 04:30 PM

If we use DoF with the ENB, do we need it enabled in the .ini? Does it even matter?
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users