Jump to content


Photo

CTD, maybe Ill try a merged patch?


  • Please log in to reply
68 replies to this topic

#31 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 02:47 PM

I just noticed neovalent suggests using an older version of skytest...could this be the reason for my invisible wolf issue? Hmmm...:S
  • 0

#32 statmonster

statmonster

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,249 posts

Posted 28 June 2013 - 02:51 PM

No, it's because it hasn't been updated since the new version(s) came out.
  • 0

#33 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 03:08 PM

Ok, well im in the process of freshly installing and reprocessing all of skytest, av and immersive creatures.  If this doesn't work guess ill be stuck playing with invisible wolves.
  • 0

#34 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 04:24 PM

Now im just crashing on startup with no, message, error logs in wyrebash/tes5edit/or boss. I can only think of two possible reasons. 1. maybe i need to remake AM-SkyTEST Patch.esp because it was made before I repaired skytest. 2. The rar files for the wolverine av package on nexus are broken so I was incapable of downloading them...I was surpised to see they were still in the SUM AV options...maybe disabling them will stop this.
  • 0

#35 statmonster

statmonster

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,249 posts

Posted 28 June 2013 - 04:34 PM

If you are crashing on startup (i.e. before you have a chance to choose to load an existing save or start a new game) it's almost certainly a missing master issue. Look in WB and see if you have any mods with a red background. Failure to rebuild merged patches and bashed batches or to rerun any java Skyproc/SUM patches can often cause this. Try deactivating all these and see if you get past the loading process. Is your SKSE/SkyUI up to date and matching your version of Skyrim and each other? (3.1.16, 4.1 and 9.19.32 are the current ones I think...) Try disabling the AM-Skytest patch and AV (or SUM) ESPs (and checking that no mods turned red in WB when you did this) and then loading the game - if it loads then your issue was one of these had an error or was missing a master.
  • 0

#36 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 28 June 2013 - 04:40 PM

Another likely cause is running an overlay (FPS OSD) from say MSI-Afterburner with an ENB. Skyrim Performance Monitor's overlay seems to be just fine though (although it seems to cause the in-game ENB settings screen to cease functioning).

#37 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 05:05 PM

Hey guys, I disabled bashed and AM-Skytest and it launched.  So I rebuilt AM-Skytest/bashed patch and am currently running all the sum again.  Should be fine now. Hopefully ppl read this and learn what NOT to do from me.
  • 0

#38 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 28 June 2013 - 05:06 PM

Well do you have Ars Metallica and SkyTEST installed and enabled?

#39 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 05:10 PM

Nope still ctding...yes I do.
  • 0

#40 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 05:22 PM

Ok I was wrong again, It runs when I disable asis dependency and asis esp...wtf honestly.  Having a really hard time making sense of this one...maybe SUM is installing it incorrectly? :S  Maybe my best bet is to run each skyproc patcher seperately.
  • 0

#41 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 28 June 2013 - 05:36 PM

It's probably just ASIS IIRC it's very... dated I guess you'd call it. You tried following Iroha's guide and cutting out the bits about SkyRe and the magic mods, etc.?

#42 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 05:48 PM

It's probably just ASIS IIRC it's very... dated I guess you'd call it. You tried following Iroha's guide and cutting out the bits about SkyRe and the magic mods etc.?

-tried to run asis independently, would not
-redownloaded asis
-asis then ran independently
-still ctd on startup
-now running asis and the other two through sum, this time asis is running with the other two
If it ctds on startup I will have to I guess...Its just incredibly messed that it worked fine yesterday and now it decides to go haywire once I go through an entirely unrelated and lengthy repair job of a few other mods.


  • 0

#43 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 06:59 PM

Well gentleman it isn't running the way I want it to (I was able to enter game because i disabled asis.esp).  But I can say with confidence my invisible animal issue is gone.  I logged in, ran outside to the combat zone with all the wolves, all the wolves that were previously invisible now were very visible corpses.  As for asis I guess my only option is to run individual skyproc patch with different selections and see if any combination works.  I even looked in Wyre Bash to double check its master list...everything is fine; if it refuses to work after that, seeing how Ive exhausted all other options I will have to say goodbye to asis.  It will be missed because the extra spawns and enemy AI boosts/options made the game very fun for me.
  • 0

#44 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 28 June 2013 - 09:04 PM

There's always SkyRe it makes things much tougher. I mean I had to go down in game difficulty from Master to Adept until I got used to things and now I'm playing on expert but it's very (very) unforgiving.

#45 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 28 June 2013 - 11:09 PM

There's always SkyRe it makes things much tougher. I mean I had to go down in game difficulty from Master to Adept until I got used to things and now I'm playing on expert but it's very (very) unforgiving.

Hey man, yeh I got rid of ASIS, tried to continue a save, ctd.  Started a new game with alternative life (imperial legion beginning - new char 2hand sword/light armour/fire mage).  The alternate life mod really is brilliant, author deserves a reward.  Ran all the way to the first mission, completed first mission and handed it in...no ctds or glitches...really good sign.  I will give Skyre a serious look over as I trust your advice and I have heard of it a few times before.  At this point I'm a little taxed so I'm just going to stability test this time bomb of a game for another day or two; also gonna start sending off endorsements.  
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users