Jump to content


Photo

CTD, maybe Ill try a merged patch?


  • Please log in to reply
68 replies to this topic

#61 statmonster

statmonster

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,249 posts

Posted 29 June 2013 - 06:59 PM

You might consider checking whether the Belethor crash is due to your save game or the mods you are running. Get a fresh character, choose Breezehome start and try to go to barter with Belethor. If that doesn't crash it's probably a corrupted save game issue. You might try another start and go to a general merchant like the Riverwood trader or the one in Winterhold and see if that crashes. If all general merchants are crashing it might be that their inventory is too large - but that usually doesn't happen as soon as you open the menu. Also: I don't think this is required with the new USKP patch - StaticMeshImprovementMod.esp Active This might affect items in inventories, not sure at all - marriagedynamicoutfits.esp Active Are the tribunal robes/masks adding things to your sales inventory?
  • 0

#62 Wormheart

Wormheart

    Guard

  • Members
  • PipPip
  • 126 posts

Posted 29 June 2013 - 07:16 PM

SkyUI not seeing SKSE when you install it through MO is normal no matter how SKSE is installed (as far as I know), so that is safe to ignore. However if you are missing the SKSE scripts, or don't launch SKSE with the SKSE loader, SkyUI will still appear to work (though really slow) and perhaps also crash, so it doesn't hurt to double check that.
  • 0

#63 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 29 June 2013 - 07:21 PM

I'm going the route of deleting skse, and sky ui and I'm going to do it neovalens way word by word.  Hopefully this works.  Statmonster, thats a great idea and ive already been trying it.  I have a list of a few more mods ill test like that.  First Ill make sure there is no weirdness happening with skyui+skse+MO.  Just had a nice dinner with the gf, feeling calm and collected again finally...ready to more or less take my last stand for these next 2 nights.  Wish me luck guys, cheers.
  • 0

#64 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 29 June 2013 - 08:07 PM

Hmmm, if it means anything to anyone before I belethor ctd I realized allot of the categories in sky ui like weapon, armor etc.  Had '$' in front of them, then ofcourse it crashed.  Honestly it looks like its an issue with sky ui...has anyone had experience with these dollar signs in sky ui and ctds?
  • 0

#65 statmonster

statmonster

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,249 posts

Posted 29 June 2013 - 08:50 PM

The $ thing is often associated with incorrect localization - make sure your is (a) still set to English (assuming that's your native language) and (b) you have the correct files for this. (Maybe try verifying your game's content with Steam.)  It sounds like either the game or a mod thinks you are using a language other than English.
  • 0

#66 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 29 June 2013 - 09:06 PM

The $ thing is often associated with incorrect localization - make sure your is (a) still set to English (assuming that's your native language) and (b) you have the correct files for this. (Maybe try verifying your game's content with Steam.)  It sounds like either the game or a mod thinks you are using a language other than English.

Yeh I looked it up and it said verifying game cache would be able to fix it; of course for me it didn't and I checked the loication for the file in question...its there.  What this tells me is that for some reason with my mod config something isn't interacting with sky ui properly.  I also noticed Neovalen instructed to use an older version of skse, and skyui.  I am already using the dated version of skyui but not of skse. I guess my plan of action looks like this
-test old skse 
-revert to new skse and start disabling mods in waves for testing
-if nothing else works disable sky ui and associated mods and hope it runs
On a side note now that Ive followed neovalens instructions and im launching all the scripts from MOD ORGANIZER, skse and skyui seem to be laggy...
  • 0

#67 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 29 June 2013 - 09:39 PM

Ok well reverting to the old skse version removed all the $ signs from sky ui...its possible the menu is more stable...still crashes at belethor though. I even tried disabling SKY UI. Still crashed on belethor. I guess if anyones reading this and they see those dollar signs, rolling back versions might help.
  • 0

#68 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 29 June 2013 - 11:15 PM

I've noticed the $ signs in place of S's in mods like Forgotten Magic myself. However I did not install Forgotten Magic until after the 4.1 update so I have no idea. It is the only one I've noticed such on though.

#69 Copywrite85

Copywrite85

    Guard

  • Members
  • PipPip
  • 161 posts

Posted 29 June 2013 - 11:59 PM

I made a profile called 'desperation build'.  I more or less stripped around 80%-90% of my mods after saving an alternate life char parked in front of Belethor.  At this bare minimum I spoke and traded with belethor for a solid 5 inventory scrubs (buy and sell).  This is my testing environment.  I realized after mass pull and mass reconnects (mods).  Belethor would some times stop insta ctding but would ctd nonetheless shortly after; what this means is this issue could come from more than once source; and  that I have allot of testing to do...fml.  But this proves that there is a solution...whatever this conflict(s) I will try to explain what I know when I know it. 
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users