Jump to content


Photo

Missing textures/corrupt lighting??


Best Answer Aiyen , 01 July 2013 - 01:41 PM

You need to use the latest particle patch from mindflux. It was a bug in his previous version. At least a very similar issue was up on his thread on the ENB forums. Go to the full post


  • Please log in to reply
4 replies to this topic

#1 SkulldozeR

SkulldozeR

    Knight

  • Citizen
  • Pip
  • 213 posts

Posted 01 July 2013 - 09:12 AM

Hello guys! 

I've recently re-installed Skyrim: LE, with SR, complete and no crashes so far. However, I found out some weird graphics with sunrays from windows inside buildings. What I mean is this:

Posted Image Posted Image Posted Image 

Smudgy isn't it? Maybe someone dealt with this before? Neovalen can you help?

Also other sunrays appear normally:

Posted Image

Weird...
  • 0

#2 phazer11

phazer11

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 3,110 posts

Posted 01 July 2013 - 10:53 AM

Odd. The only one that looks normal to me is the very last one. Are you completely sure you made all of the patches for the mods that needed a RLO Patch?
  • 0

#3 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 01 July 2013 - 11:12 AM

Which enb binary are you using?
  • 0

#4 Iroha

Iroha

    Knight

  • Citizen
  • Pip
  • 253 posts

Posted 01 July 2013 - 12:10 PM

It seems that you have too high values for lighting influence on interior particles.
  • 0

#5 Aiyen

Aiyen

    High King

  • Mod Author
  • PipPipPipPipPipPip
  • 3,387 posts

Posted 01 July 2013 - 01:41 PM   Best Answer

You need to use the latest particle patch from mindflux. It was a bug in his previous version. At least a very similar issue was up on his thread on the ENB forums.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users