Jump to content


Photo

Vertical lines on snow, any clue?


Best Answer Southman , 06 October 2013 - 12:01 PM

SOLVED! Rolled back to the latest WHQL 327.23-drivers. Works perfectly again. Damn Nvidia..... :hurr: Thanks for your support! Go to the full post


  • Please log in to reply
13 replies to this topic

#1 Southman

Southman

    Noble

  • Citizen
  • 31 posts

Posted 06 October 2013 - 08:44 AM

I installed the lates nvidia beta drivers, and now i have started noticing vertical lines in the game. Seen it on mountains and especially on the snow. I'm not completely sure if it's been there before, but i started noticing this recently.
I'm using better dynamic snow, i know you don't recommend it anymore. But still, what do you think it can be, i know Nvidia has a new ambient occlusion included in the new beta drivers. But i disabled that with no difference.

Hmmm.. What do you guys think? I'm not really up for rolling back the drivers cause i need them for BF4. I'm just putting this out there, if anyone have had the same issues?

Thanks!

Posted Image

Posted Image

Edit: I don't see them if i disable ENB. But i guess they are still there, they're just more visible in the 'right' contrast/color i think.
  • 0

#2 Aiyen

Aiyen

    High King

  • Mod Author
  • PipPipPipPipPipPip
  • 3,387 posts

Posted 06 October 2013 - 09:22 AM

Looks like the AO texture from ENB. If you do not have it setup high enough then it becomes clear like that in the snow, like a checker pattern. If you increase the size scale of the AO texture then it should become less apparent. Performance will take a hit though.
  • 0

#3 Southman

Southman

    Noble

  • Citizen
  • 31 posts

Posted 06 October 2013 - 09:31 AM

I'm using hardware Ambient occlusion, not using enb AO. I tried disabling nvidias AO but with no difference. How do i increase the size scale in nvidia inspector?
  • 0

#4 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,936 posts

Posted 06 October 2013 - 09:44 AM

Could be shadow stripping. What is your iBlurShadowMask your INI set to?

#5 Southman

Southman

    Noble

  • Citizen
  • 31 posts

Posted 06 October 2013 - 09:58 AM

To 4, have thought about that too. Will do a quick test just in case..   Tested now with both 7 and 1. No difference... Hmm
  • 0

#6 Aiyen

Aiyen

    High King

  • Mod Author
  • PipPipPipPipPipPip
  • 3,387 posts

Posted 06 October 2013 - 10:19 AM

You cannot do anything about the nvidia AO... there you only have a quality slider. Try to disable effects you do use in ENB one at a time, to try to isolate.
  • 0

#7 Southman

Southman

    Noble

  • Citizen
  • 31 posts

Posted 06 October 2013 - 10:58 AM

Good suggestion, i did that right now. Disabled everything, no change.. When i disabled UseEffect=true the lines of course disappeared. Haha.. Strange :D
  • 0

#8 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,936 posts

Posted 06 October 2013 - 11:02 AM

Did you happen to you DDSopt on any of these textures? Not too long ago we found out that DDSopt did some bad things to the snow textures (even the vanilla snow textures). Restoring this files from the non-DDSopted textures corrected the issue.

#9 Southman

Southman

    Noble

  • Citizen
  • 31 posts

Posted 06 October 2013 - 11:03 AM

Nope, no DDSopt used at all. I will try and do a rollback on the drivers, i bet it's nvidia playing with me. :)
  • 0

#10 Southman

Southman

    Noble

  • Citizen
  • 31 posts

Posted 06 October 2013 - 12:01 PM   Best Answer

SOLVED! Rolled back to the latest WHQL 327.23-drivers. Works perfectly again. Damn Nvidia..... :hurr: Thanks for your support!
  • 0

#11 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,936 posts

Posted 06 October 2013 - 12:33 PM

Good to know!

#12 Aiyen

Aiyen

    High King

  • Mod Author
  • PipPipPipPipPipPip
  • 3,387 posts

Posted 06 October 2013 - 02:05 PM

Indeed good to know, but follows a general trend that the newer drivers are just not skyrim friendly. Marked as solved. Edit: Oh well someone beat me too it :) But solved it is!
  • 0

#13 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,936 posts

Posted 06 October 2013 - 02:30 PM

:ninja:

#14 MallaVelve

MallaVelve

    Thane

  • Citizen
  • 53 posts

Posted 23 February 2014 - 04:05 AM

Semi old thread but fits for my issue,  Just installed 2.2.8 Extended, (Incredible improvement over 2.2.7 by the way gentlemen, thank-you), Double checked ENBoost (ENBoost turned on, Graphic modification disabled) & .ini (Skyrim.ini & skyrimPerfs.ini & enblocal.ini) edit requirements per STEP guide,  However now I have shadow striping on snow that I did not have with 2.2.7.   As I said, I followed the guide, and double checked to make sure everything was as written before posting.  
Is a driver rollback needed?  Current Driver 334.89 2/18/2014.  I have not tried it yet because its 5 months and 8 updates in the past. EDIT: Re-installed 334.89, keeping graphics settings and issue resolved it's self.. not sure why.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users