Jump to content


Photo

ENB 0.110 Released


  • Please log in to reply
88 replies to this topic

#1 Neovalen

Neovalen

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,593 posts

Posted 11 May 2012 - 10:38 PM

ENB 0.110 released - Link
12 may 2012


Published ENBSeries 0.110 KAGE for TES Skyrim. Additional
performance optimizations applied for both ATI and NVidia users. Contain
bugfixes for underwater and grass when using fake "ENB" videocard
(temporary required for ATI users). New shadow at this moment only
working on NVidia cards, sorry, find out this only today. Added bugfix
for parallax modifications.
  • 0

#2 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 09:06 AM

Anyone else getting a lot more texture shimmering and z-fighting using this version?
  • 0

#3 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 12 May 2012 - 10:12 AM

I'm getting a lot of texture shimmer. I just now payed attention to the mountains surrounding Riverwood, and the shimmer is rather bad. When testing with the shadows, it wasn't as bad outside of Whiterun with high quality, but it's still annoying to me.
  • 0

#4 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 10:47 AM

Think I found the reason, it appears ENB 0.110 forces AA to off. Evidence (look at the bars in the "windows" above the gate): Without ENB (as in d3d9.dll renamed so it doesn't load at all, simply turning it off via Shift+F12 still leaves AA not working and textures shimmering): https://i.imgur.com/lUDzX.jpg With ENB active: https://i.imgur.com/kotZV.jpg Posted this on ENB forums aswell so Boris can look at it. I believe he plays without AA as there were some issues with it in 0.109 early beta too before people pointed it out to him and he tested with AA enabled.
  • 0

#5 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 12 May 2012 - 11:06 AM

I know nothing about ENB other than RCRN 2.1 uses it. how do you configure it so that all effects are turned off except the new shadow stuff?
  • 0

#6 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 11:15 AM

RCRN 2.1 doesn't use ENB at all. You can use them together however.

To ONLY use the new shadows:
Download 0.110 and put it in your Skyrim root.
Delete enbeffectprepass.fx, enbeffect.fx, and enbbloom.fx
Under effect, use these values:

  • 0

#7 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 12 May 2012 - 11:30 AM

Think I found the reason, it appears ENB 0.110 forces AA to off.
Evidence (look at the bars in the "windows" above the gate):
Without ENB (as in d3d9.dll renamed so it doesn't load at all, simply turning it off via Shift+F12 still leaves AA not working and textures shimmering): https://i.imgur.com/lUDzX.jpg
With ENB active: https://i.imgur.com/kotZV.jpg
Posted this on ENB forums aswell so Boris can look at it. I believe he plays without AA as there were some issues with it in 0.109 early beta too before people pointed it out to him and he tested with AA enabled.

I hadn't even thought that it could be ENB, but I remember thinking to myself, "This looks like my AA settings aren't being applied". I even double checked my values a couple times. Good catch. It's also very noticeable when moving and looking at bars and other small structures outside of Whiterun. A lot of waviness from bars and slats in guard towers, along with jaggies.
  • 0

#8 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 12 May 2012 - 11:40 AM

oh, I guess I assumed rcrn used enb because the lighting alternatives listed used enb much of the time
  • 0

#9 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 12:00 PM


Think I found the reason, it appears ENB 0.110 forces AA to off.Evidence (look at the bars in the "windows" above the gate):
Without ENB (as in d3d9.dll renamed so it doesn't load at all, simply turning it off via Shift+F12 still leaves AA not working and textures shimmering): https://i.imgur.com/lUDzX.jpg
With ENB active: https://i.imgur.com/kotZV.jpg
Posted this on ENB forums aswell so Boris can look at it. I believe he plays without AA as there were some issues with it in 0.109 early beta too before people pointed it out to him and he tested with AA enabled.

I hadn't even thought that it could be ENB, but I remember thinking to myself, "This looks like my AA settings aren't being applied". I even double checked my values a couple times. Good catch. It's also very noticeable when moving and looking at bars and other small structures outside of Whiterun. A lot of waviness from bars and slats in guard towers, along with jaggies.

Yes indeed, when moving it is VERY noticeable, but I chose that area for the screenshot since it can be hard to capture on a static screenshot in many locations. :) Might be helpful if you posted aswell on the ENBforums about this as it seems I'm the only reporting this issue for some strange reason.
  • 0

#10 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 12 May 2012 - 12:46 PM

[quote name=''Vond' pid='4554' dateline='1336842056']Yes indeed' date=' when moving it is VERY noticeable, but I chose that area for the screenshot since it can be hard to capture on a static screenshot in many locations. :) Might be helpful if you posted aswell on the ENBforums about this as it seems I'm the only reporting this issue for some strange reason.[/quote']I saw his response where he said AA isn't being touched, along with some other suggestions. I currently only have 5 mods installed. Only thing I can think of right now is maybe a conflict with RCRN. Will disable that and try again.

Added a post on ENBforums as well.
 
UPDATE: Definitely not RCRN. Uninstalled it and still the same result.
  • 0

#11 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 12 May 2012 - 01:32 PM

Boris added an update. I believe I'm seeing a slight improvement, but not entirely sure. Interested to hear if you notice any improvement Vond. Problem is still there though. Tried both the injector and wrapper version, and even resorted to the default enbseries.ini and disabled everything except shadows. Then disabled shadows thinking it might be the cause, but still same result.
  • 0

#12 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 01:46 PM

I tried it with RCRN disabled on the first 0.110 version, so doubt its that. Havent tried the new one yet but will once I get home!
  • 0

#13 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 06:25 PM

Home now and tried the new version, no change at all. New examples: No ENB .dll, smooth edges all around: https://i.imgur.com/Wg70Z.jpg ENB active, marked areas that are good for comparison. AA not working: https://i.imgur.com/6nBIR.jpg
  • 0

#14 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 12 May 2012 - 06:45 PM

Do you have AA set with the nvidia inspector? ENB shouldn't be able to override that, I can't even run AA so I'm a useless tester :(
  • 0

#15 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 12 May 2012 - 06:59 PM

Do you have AA set with the nvidia inspector? ENB shouldn't be able to override that, I can't even run AA so I'm a useless tester :(

Yes, I have it enabled in SkyrimPrefs.ini and "Enhancing the image" via NVIDIA Inspector. Edit: Tried it without enhancing via inspector too and didn't help any so it's not inspector breaking it with the latest version, just for the record.
Edit2: Also tried to Override via inspector rather than Enhance, and still no cigar.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users