Jump to content


Photo

ENB 0.110 Released


  • Please log in to reply
88 replies to this topic

#31 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 13 May 2012 - 05:57 PM

I downloaded 111, but I the readme doesn't make it clear what to install. It has two folders, InjectorVersion and WrapperVersion. The readme DOES say there is a new parameter UseOriginalObjectsProcessing=true so that I only need to use parallax (and maybe the shadows??). Any ideas how to install? EDIT: tried the Wrapperversion and RCRN pause (the on/off button) doesn't work.
  • 0

#32 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 13 May 2012 - 06:28 PM

I downloaded 111, but I the readme doesn't make it clear what to install. It has two folders, InjectorVersion and WrapperVersion. The readme DOES say there is a new parameter UseOriginalObjectsProcessing=true so that I only need to use parallax (and maybe the shadows??). Any ideas how to install?
EDIT: tried the Wrapperversion and RCRN pause (the on/off button) doesn't work.

The difference between the InjectorVersion and the WrapperVersion is how it is loaded.

With the InjectorVersion, an executable (ENBInjector.exe) is started manually to inject the effects into the game. With the WrapperVersion, a DirectX dll is used load the injector (game automatically loads it). The problem with the WrapperVersion when using RCRN, is that it will overwrite the dll that RCRN is using. So you either have to load one of the dll's by proxy, or use the InjectorVersion of ENB.
  • 0

#33 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 13 May 2012 - 06:34 PM

Basically the injector is for if your using to more than 2 files so say ENB and SMAA and RCRN at once, otherwise if just one or 2 use the wrapper.
  • 0

#34 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 13 May 2012 - 06:37 PM

So Skyrim is launched with the ENBINjector.exe? How would that work with skse, since you need to load skyrim with the skse_loader.exe...
  • 0

#35 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 13 May 2012 - 06:55 PM

No, it's not. You run the ENBInjector.exe before you start Skyrim
  • 0

#36 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 13 May 2012 - 07:27 PM

Tried out 111 and same results as Vond...nothing. On a whim, I forced driver FXAA and the shimmering is magnitudes worse. I just don't get how folks think that is good quality. But hey, at least their jaggies are gone! :facepalm:
  • 0

#37 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 13 May 2012 - 07:27 PM

Edit: @s4now: What is your GPU? Wondering if it could be bugged out on specific card only. Noone else is even reporting the AA bug and Boris couldn't repliate it as seen below. Mine is a GTX 560 Ti-448. Devide ID is 0x1087.

From Boris:




Forgot where the post about antialiasing with screenshots of Whiterun (if it is). I tested now myself vanilla vs mod 0.111 with antialiasing set to x4 in game video options, it's the same (compared in photoshop).


  • 0

#38 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 13 May 2012 - 07:36 PM

Vond, I just got it working on my game too. My plants are shiny now as well. I have an ATI 5750. Not sure about the AA for me though. Also, apparently that new parameter doesn't shut off all the old stuff. So you have to set it to true and everything else to false. I only did the true part, and I had some crazy saturation and other stuff. Lesson learned :) EDIT: after putting all else to false, I get a 10 fps hit, so only less stellar machines, the shadows do hurt performance.
  • 0

#39 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 13 May 2012 - 08:23 PM

Found the AA issue with .110 and .111 and solved it (temporarily). Also figured why so few reported it. The issue is with the Steam in-game overlay. Settings > In-Game > Uncheck the "Enable Steam Community In-game" box and AA works fine again. Also less shimmering. This hasn't been an issue in previous ENB versions so atleast I know exactly what to report to Boris now! :)
  • 0

#40 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 13 May 2012 - 08:23 PM

Edit: @s4now: What is your GPU? Wondering if it could be bugged out on specific card only. Noone else is even reporting the AA bug and Boris couldn't repliate it as seen below. Mine is a GTX 560 Ti-448. Devide ID is 0x1087.
From Boris:

Forgot where the post about antialiasing with screenshots of Whiterun (if it is). I tested now myself vanilla vs mod 0.111 with antialiasing set to x4 in game video options, it's the same (compared in photoshop).

I'm using a single GTX580. I'm also running the .24 beta drivers. My question though is whether or not he remembered to disable FXAA. If he didn't, of course it will look the same.
  • 0

#41 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 13 May 2012 - 08:27 PM


Edit: @s4now: What is your GPU? Wondering if it could be bugged out on specific card only. Noone else is even reporting the AA bug and Boris couldn't repliate it as seen below. Mine is a GTX 560 Ti-448. Devide ID is 0x1087.From Boris:

Forgot where the post about antialiasing with screenshots of Whiterun (if it is). I tested now myself vanilla vs mod 0.111 with antialiasing set to x4 in game video options, it's the same (compared in photoshop).

I'm using a single GTX580. I'm also running the .24 beta drivers. My question though is whether or not he remembered to disable FXAA. If he didn't, of course it will look the same.

Check the post I made just seconds before your reply. :)
  • 0

#42 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 13 May 2012 - 08:36 PM

Someone else reported that earlier, it seems like a good topic for the troubleshooting section. Feel free to add it.
  • 0

#43 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 13 May 2012 - 08:44 PM

Someone else reported that earlier, it seems like a good topic for the troubleshooting section. Feel free to add it.

Hm, where else was that reported? o_O Been searching pretty much everywhere on the net all day and tried every single seting that I possibly could before changing it randomly because I was gonna play Morrowind for a few minutes (and that requires it off with the mods I use).

Anyway updated the discussion page under Troubleshooting, simply added to the text about disabling Steam Overlay that this can also fix these issues. :)
  • 0

#44 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 13 May 2012 - 08:50 PM

Found the AA issue with .110 and .111 and solved it (temporarily). Also figured why so few reported it. The issue is with the Steam in-game overlay. Settings > In-Game > Uncheck the "Enable Steam Community In-game" box and AA works fine again. Also less shimmering.
This hasn't been an issue in previous ENB versions so atleast I know exactly what to report to Boris now! :)

Yet another good catch. Just disabled my overlay and am getting all of my settings applied. Texture shimmer is gone!
  • 0

#45 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 13 May 2012 - 09:01 PM


Someone else reported that earlier, it seems like a good topic for the troubleshooting section. Feel free to add it.

Hm, where else was that reported? o_O Been searching pretty much everywhere on the net all day and tried every single seting that I possibly could before changing it randomly because I was gonna play Morrowind for a few minutes (and that requires it off with the mods I use).
Anyway updated the discussion page under Troubleshooting, simply added to the text about disabling Steam Overlay that this can also fix these issues. :)

found one reference in these forums I'm pretty sure there was another more specific reference elsewhere though.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users